BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2009, 12:19 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Location: Holtsville, NY
Model: 9800
OS: 6.0 2647
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold with terrrible wifi performance

Please Login to Remove!

I am new to the BlackBerry. Converted from WinMo. So far I like the Bold a lot.

Thank you already for the help this forum has given me so far.

I have been searching around to find out about WiFi performance. Mine is absolutely terrible. I've had the Bold for a couple of months now. This is the first week I've had it on a business trip. I recently purchased an Apple AirPort Express router so this is also the first time with this router. WiFi is configured using WPA2.

I've been using Pandora and/or Slacker via 3G and thought I could use the WiFi to do the same. Via 3G both worked very well with just a few needs to buffer. On the WiFi though both were unusable.

Well tonight I thought it would be great to download some mps3's to listen to while working tomorrow. So I emailed the links I wanted and proceeded to download the files. First I was hooked up via 3G and decided to switch to the WiFi. Well I couldn't download a 13MB file for the life of me. Each short burst was about 1-2 KB/s, not constant even. I turned off the WiFi and the file downloaded pretty smoothly and ended with a rate of 87.9 KB/s.

I just checked the speed here at the hotel with speedtest.net and got around 3.5 Mbps.

Any suggestions? What is your experience?

Thank you.
Offline  
Old 06-15-2009, 01:22 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Location: Toronto, Canada
Model: 9000
OS: 5.0.0.681
Carrier: Rogers
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try it again with WPA-AES encryption and see if that helps you.
My BB didn't work well with WPA2 either but once I started using WPA-AES, it worked fine.
Offline  
Old 06-17-2009, 11:09 PM   #3 (permalink)
New Member
 
Join Date: May 2009
Location: Holtsville, NY
Model: 9800
OS: 6.0 2647
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply. I finally got around to changing the wireless settings. Even no security of any type doesn't help. Pandora seems to be a little better, not as much buffering.

The Web downloads are at 3.5KB/s.

My laptop is getting 95KB/s.

Anyone else have any suggestions? Is the Bold really this bad for WiFi?

Thanks.

-Stephen
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.