BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-17-2009, 04:03 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: Dallas, TX
Model: 9000
Carrier: At&t/Cingular
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Official BlackBerry Handheld Software v4.7.0.172 for Bold

Please Login to Remove!

Wrong link on Blackberry.com. The download section mentions Bold 9000 but file is for Storm 9500. Argh. Sorry.

Proximus Belgacom Mobile has posted on an official BB hosted download site the BlackBerry Handheld Software v4.7.0.172 (Multilangauge).

See site at:

https://www.blackberry.com/Downloads...E38BBE070EC3F5

Last edited by jchanaga : 06-17-2009 at 04:28 AM. Reason: Wrong link on Blackberry.com
Offline  
Old 06-17-2009, 07:47 AM   #2 (permalink)
Thumbs Must Hurt
 
lagreat's Avatar
 
Join Date: Aug 2005
Location: Nu Joise'
Model: Bold
OS: 5.0.0.681
Carrier: AT&T
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Something does not add up

Something is wrong with the files or I'm seeing things!

I checked the link OP posted and this is what I see:
BlackBerry Handheld Software v4.7.0.172 (Multilangauge)

Package Version: 4.7.0.172
Consisting of:

* Applications: 4.7.0.122
* Software Platform: 4.0.0.153
* File name: 9500_omadrmEuropean_PBr4.7.0_rel172_PL4.0.0.153_A4 .7.0.122_Proximus.exe
* File size: 114.46MB

Why is the file name beginning with 9500 - is it for Storm and inadvertently posted by the carrier.

And if you look closely the software platform revision has gone down to .153 from .155 for Bold that is right below the first link.
__________________
Happiness is when what you think, what you say, and what you do are in harmony.
Mahatma Gandhi


Blackberry Bold on AT&T : 5.0.0.411
Offline  
Old 06-17-2009, 08:03 AM   #3 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you look at the download page, you will see that, indeed, it does indicate that the 4.7.0.172 software is for the Bold... but it is not. The file name is 9500_xxxx indicating the Storm.

The next entry on the page is for legit Bold software (4.6.0.162).

I am not sure if you can load the 4.7 software on the Bold, but if you can, I don't expect the results to be pretty.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.