BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-17-2009, 04:21 AM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Indosat
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't install facebook v1.6

Please Login to Remove!

Hi,

I tried to install the v1.6 with no luck. Previously i'm using the v.15, which last night 'magically disappeared.

The problem is the same whether the v1.5 is still in my bold or not, at 3/4 way of downloading it, a message come up, it says "The downloaded module is incompatible with data already stored on the device. Upgrade anyway? (some applications may not function)" .... so i pressed no.... this happens a couple of times even when the v1.5 is gone. Then I tried 'yes' then 907 Invalid COD appeared......
Could you help me out ?

Thanks
Offline  
Old 06-17-2009, 06:43 AM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Try a battery pull and start download again.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-17-2009, 07:14 AM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Indosat
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did that, the "the downloaded module is incompatible....." message is still there
Offline  
Old 06-17-2009, 09:06 AM   #4 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Hmm, I'm running it now on my Bold and I have .247 on my device aand I got no error. Not sure.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-17-2009, 11:03 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Run the application loader and see if the 1.5 shows up in the list of installed apps and is checked. If it is, uncheck it and continue. That might properly uninstall it. If that is the case, you should be able to download 1.6 and install fine afterward.
Offline  
Old 06-18-2009, 08:18 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Niagara Region, Canada
Model: 9000
OS: 4.6.0.282
PIN: N/A
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ambi View Post
Did that, the "the downloaded module is incompatible....." message is still there
I had the same problem repeatedly when installing OTA from the RIM web site. It worked the first time from App World.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.