BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2009, 01:29 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Singapore
Model: 9700
OS: 5.0.0.423
Carrier: SingTel
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mass Storage Mode settings

Please Login to Remove!

Hi guys, I've done a search on my issues, seems like most threads are centered around restoring Mass Storage Mode after a hack, or not being able to see the Bold/memory card on the computer.

My issue is not related to the above. I'm running a Bold through the company BES, it's not a debranded set, I have no issues syncing OTA, or connecting to a computer (also through DM), be it internal memory or the media card.

What's bugging is me that whenever I connect the USB cable to copy files to the media card, I have to enter the device password on the Bold to allow access. I tried turning "Mass Storage Mode" off, and leaving "Media Card" on, but then the phone ceases to be detected as a USB drive. I can understand the security reasoning behind prompting for a password for internal memory access, but it's annoying because I want to transfer files to the media card only. Is there a way to enable Mass Storage Mode for the media card only?

Last edited by L3stat : 06-19-2009 at 01:29 AM. Reason: Minor edits
Offline  
Old 06-19-2009, 01:40 AM   #2 (permalink)
Thumbs Must Hurt
 
cmuncan's Avatar
 
Join Date: Jan 2009
Location: Waterloo, Ontario
Model: 9000
OS: 5.0.0.592
Carrier: Rogers
Posts: 74
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

that would be for the key store (options -> security options -> key stores) but I believe that if you are on a BES, then you will be required to have a key store password (ie. the password you have to type in every time you connect it to the computer)
__________________
___________________
cmuncan

If at first you don't succeed, give up because if you can't do it right the first time, you'll never be able to do it!
Offline  
Old 06-19-2009, 04:01 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Singapore
Model: 9700
OS: 5.0.0.423
Carrier: SingTel
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Shucks, I guess that means I'll have to live with the problem. For those of you who don't have a BES, do you get a password prompt on your Bold when you connect it to a PC?
Offline  
Old 06-19-2009, 05:51 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

nope!
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-21-2009, 10:07 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Singapore
Model: 9700
OS: 5.0.0.423
Carrier: SingTel
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks fellas, probably a BES settings issue then.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.