BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2009, 11:22 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: TT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

My bold was ok until this problem appeared : each time i open an app (gmail, opera mini,etc) i get the error message "please check your internet connection etc cannot access), but when i open the bb native browser the apps open again and connection is re-established for a few minutes.i have to go and open my browser each time i need to check gmail.please help!
Offline  
Old 06-21-2009, 02:08 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Have you tried a battery pull?

What did you do just before the problem appeared? Did you install or delete any apps? Change any settings?

Do you have edge, EDGE or 3G displayed?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 06-21-2009 at 02:10 PM.
Offline  
Old 06-21-2009, 02:12 PM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: TT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

EDGE displayed.yes - tried battery pull but still the same problem.i also tried alt + shift + del. Nothing changed
Offline  
Old 06-21-2009, 02:13 PM   #4 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: TT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I installed funambol just before the pb appeared.uninstalled it since but the problem remained.
Offline  
Old 06-21-2009, 05:49 PM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: TT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Do you have any idea of how I could get it right again?
Offline  
Old 06-21-2009, 08:49 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Maybe a wipe using Jl_cmdr and reinstall the OS.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-22-2009, 01:02 AM   #7 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: TT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Thanks.can you tell me how to do that?
Offline  
Old 06-22-2009, 06:51 AM   #8 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Quote:
Originally Posted by fathi View Post
Wirelessly posted

Thanks.can you tell me how to do that?
FAQ article on Jl_Cmdr: How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

See the sticky at the top of the Bold section with a link to the current OS and instructions on how to do it.

Follow the instructions and be patient. It can take an hour or so to update.

Make sure the device is plugged into the PC, not via a HUB.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-24-2009, 09:37 AM   #9 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: TT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did the wipe, the OS was reinstalled properly but the problem remains...I still have to go the native browser, open it, browse at least one page and then go back to gmail, yahoo go! or opera mini to have those working properly...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Siemens 7PU2020-1AJ20 Timing Relay .6 - 6 Seconds 110 VAC Coil 7PU2020
$15.0
Siemens 7PU2020-1AJ20 Timing Relay .6 - 6 Seconds 110 VAC Coil 7PU2020 pictureReed Mfg pipe wrench parts RW12E COIL & FLAT SPRING RIGID
$1.39
Reed Mfg pipe wrench parts RW12E COIL & FLAT SPRING RIGID pictureMakita AN611 1-1/4-Inch To 2-1/2-Inch Coil Siding Nailer
$149.99
Makita AN611 1-1/4-Inch To 2-1/2-Inch Coil Siding Nailer pictureford 9n tractor 12v Coil And New Points
$15.0
ford 9n tractor 12v Coil And New Points pictureKilovac K41A234 High Voltage Relay 7 KV 30A, vacuum, SPST-NO, Coil Voltage 12VDC
$42.0
Kilovac K41A234 High Voltage Relay 7 KV 30A, vacuum, SPST-NO, Coil Voltage 12VDC picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.