BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-24-2009, 02:48 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Xaneth's Avatar
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Streaming video and wifi

Please Login to Remove!

OK, I've searched the forum and I'm not finding anything on this. So why can I not play YouTube, or other streaming content on my Bold with wifi enabled? Why does it force the use of 3G? I've noticed this in Guitar Hero III as well, unable to download songs unless wifi is disabled.
Offline  
Old 06-24-2009, 02:49 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Xaneth's Avatar
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

O/S is 4.6.0.266.
Offline  
Old 06-24-2009, 03:37 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Jarrod623's Avatar
 
Join Date: Jul 2008
Location: The Big Apple
Model: 9800
OS: 6.0.newst
PIN: Just Ask! PM Me...
Carrier: AT&T
Posts: 490
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Please reed here first...

Cant view Youtube Videos
__________________
Balls!

Afraid You Might Miss Big BlackBerry News??
Follow me on TWITTER For Fast BB News


The BlackBerry Dictionary
Offline  
Old 06-24-2009, 05:05 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Xaneth's Avatar
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Question is not answered there, I already "searched" and came across that thread, there is no answer.
Offline  
Old 06-24-2009, 10:21 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Xaneth's Avatar
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Going to try updating the software on the phone.
Offline  
Old 06-25-2009, 01:49 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Xaneth's Avatar
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Curve 8310)

5.0.0.10 fixed the issue. Other O/S's beyond .266 may fix it as well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.