BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2009, 01:15 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Whenever I try to use my bold's camera it shows different colored lines. Then whenever I hook it up to the charger and try it shows th picture but starts to make popping sounds. Anyone got ideas on what's wrong with it and what I should do?
Offline  
Old 06-26-2009, 01:16 PM   #2 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try a battery Pull? Try pulling the battery for 30 seconds and then placing it back in the device. Try it after that and let us know if there any improvements.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 06-26-2009, 01:33 PM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Nothing also forgot to mention that it turns off the phone whenever I press the shutter button
Offline  
Old 06-26-2009, 01:34 PM   #4 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How long have you had this phone? Did you buy it from AT&T or one of its authorized dealers?
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 06-26-2009, 01:35 PM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Got it 2 days ago and no unfortunately. I bought it unlocked.
Offline  
Old 06-26-2009, 01:38 PM   #6 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I have a feeling the battery is not supplying appropriate power to the device.
Offline  
Old 06-26-2009, 01:45 PM   #7 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That may be. Unfortunately, if it's unlocked, I'm guessing your carrier is someone other than a provider than regularly stocks and sells this device. If that is the case, then your provider will not have a "test battery" lying around the store for you to check your suspicions. The stores that will (AT&T for example) probably will not let you test the issue since you are not using their service.

Of course all this is simply a guess, and I suppose it's worth a shot, but I would avoid buying a new battery until you are able to ascertain that your suspicions are, in fact, true.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 06-26-2009, 01:48 PM   #8 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I am currently with att but I needed to buy one unlocked incase I switched carriers. So if I go to an att store they may have a test battery.
Offline  
Old 06-26-2009, 01:51 PM   #9 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's always worth a shot. Tell them you suspect the issue is the battery but want to make sure before you invest the money. They should be happy to help you.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 06-26-2009, 01:53 PM   #10 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Thanks. I'll go and see if that's the case then post with the info on what happened
Offline  
Old 06-26-2009, 01:53 PM   #11 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Talk to AT&T and let me know what happens. They should help. Let me know if that turns out to be the issue.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 06-27-2009, 12:44 PM   #12 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I haven't been able to go to the att store yet. But I will soon ill post whenever I get that chance.
Offline  
Old 06-27-2009, 12:51 PM   #13 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds good.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.