BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2009, 07:02 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Sep 2004
Location: South Texas and San Francisco
Model: z10
Carrier: att
Posts: 870
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default Inbox Mysteriously But Erroneously Shows Open Emails

Please Login to Remove!

My messages screen often erroneously shows emails as opened. It doesn't do this all the time, but sometimes it shows the most recently received email as opened, and sometimes it shows a series of emails as opened, when such is not the case.

As you can imagine, this is a rather tricky. Any ideas?
__________________
"I never met a man I didn't like."
Will Rogers
Redneck
Offline  
Old 06-28-2009, 06:24 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

try a battery pull
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-28-2009, 01:11 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Jarrod623's Avatar
 
Join Date: Jul 2008
Location: The Big Apple
Model: 9800
OS: 6.0.newst
PIN: Just Ask! PM Me...
Carrier: AT&T
Posts: 490
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

If a battery pull does not work, post again I may have an idea.
__________________
Balls!

Afraid You Might Miss Big BlackBerry News??
Follow me on TWITTER For Fast BB News


The BlackBerry Dictionary
Offline  
Old 06-28-2009, 06:50 PM   #4 (permalink)
Thumbs Must Hurt
 
DaddyFizzle's Avatar
 
Join Date: Apr 2006
Location: San Francisco
Model: 9900
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed that yesterday as well...I think it may have something to do with the BIS upgrade but I'm not exactly sure. I resent service books and pulled the battery...that fixed it.
Offline  
Old 06-29-2009, 08:48 AM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: bold
PIN: N/A
Carrier: at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm having the same problem. it is very random and am not sure what effets it. i have done battery pulls and not sure if it fixes it, since it is so random. Jarrod623 what other idea do you have?
Offline  
Old 06-29-2009, 09:10 AM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

I would suggest resending your service books as BIS was upgraded to 2.7 this weekend. If the issue started this weekend, I would imagine that would be the cause and resending your service books could be a potential resolution.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.