BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2009, 05:26 PM   #1 (permalink)
Thumbs Must Hurt
 
impegio's Avatar
 
Join Date: Dec 2008
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: WIND IT
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS not working properly

Please Login to Remove!

Hello,

the last five days im facing problems with my BIS connection. Sometimes, for example cannot connect with the apps, or send an email. On the other hand, when im in home, and the wifi is activated, never noticed any problem. Im not sure if these two are related. Just to mention it. Any ideas? Thanks
Offline  
Old 06-28-2009, 05:37 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Jarrod623's Avatar
 
Join Date: Jul 2008
Location: The Big Apple
Model: 9800
OS: 6.0.newst
PIN: Just Ask! PM Me...
Carrier: AT&T
Posts: 490
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Have you first tried a battery pull?

Afterwhich have you tried to reinstall your OS or upgrade your OS?
__________________
Balls!

Afraid You Might Miss Big BlackBerry News??
Follow me on TWITTER For Fast BB News


The BlackBerry Dictionary
Offline  
Old 06-28-2009, 05:40 PM   #3 (permalink)
Thumbs Must Hurt
 
impegio's Avatar
 
Join Date: Dec 2008
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: WIND IT
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) i use always alt+shift+del . is there any big difference?
2) no, im using .266 and never 've had problem before.
Offline  
Old 06-28-2009, 06:00 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

1. yes
the button combo is a soft reset and the battery pull is a hard reset
(apparently)
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-28-2009, 06:25 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

There has been an upgrade to BIS 2.7 going on over the last few weeks, first in Europe, then the US. Not sure about other areas. I assume that you use an Italian carrier?

Have you tried calling them. After a battery pull, that would be the next call.

Would not recommend reloading or upgrading the OS and risk screwing something else up. Generally BIS issues are not OS related, and has something to do with the carrier and/or RIM.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-28-2009, 06:36 PM   #6 (permalink)
Thumbs Must Hurt
 
impegio's Avatar
 
Join Date: Dec 2008
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: WIND IT
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes an italian carrier. interesting info... i will call them if the problem continues. thanks a lot for the replies.
Offline  
Old 06-29-2009, 08:16 AM   #7 (permalink)
Thumbs Must Hurt
 
impegio's Avatar
 
Join Date: Dec 2008
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: WIND IT
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE:

so, i noticed that when i turn off the wifi connection @ home, BIS can't work at all. What can i do? The only thing im thinking is to re-register the device through wi-fi. Any thoughts?
Offline  
Old 06-29-2009, 08:38 AM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

yes a options -advanced - host routing table - register now
sounds like a good idea.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-29-2009, 08:53 AM   #9 (permalink)
Thumbs Must Hurt
 
impegio's Avatar
 
Join Date: Dec 2008
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: WIND IT
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just did it, but still i have the same problem :S
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.