BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2009, 08:02 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: TMN
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default mainboard...

Please Login to Remove!

hi,my bb bold not working,tryed everything itīs dead,i think is the mainboard ,can someone tell me where i can buy one ,1st hand or 2nd hand ... thanks
Offline  
Old 06-29-2009, 08:04 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Why not just buy another device? Probably easier and probably cheaper in the long run.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-29-2009, 08:08 AM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

I agree with Dubdub. Also, "not working" and "tried everything" are not very descriptive. If you post the actual issue and what you've tried, we may be able to help you fix this.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-30-2009, 02:33 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: TMN
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
I agree with Dubdub. Also, "not working" and "tried everything" are not very descriptive. If you post the actual issue and what you've tried, we may be able to help you fix this.
ok,before to turn it on i would have to put the battery in and out for a few times till it when on after the scroll button didnīt work 100%,and the network as soon as it whent on was ok but after a few seconds nothing,and now doesnīt even turn on,totaly dead...before i wipe it put new software,let it a few days off,dry it ,etc ,etc,etc ...nothing worked.
still if someone knows where i can buy a mainboard maybe in 2nd hand tell me...

thanks.
Offline  
Old 06-30-2009, 04:56 AM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jmec View Post
ok,before to turn it on i would have to put the battery in and out for a few times till it when on after the scroll button didnīt work 100%,and the network as soon as it whent on was ok but after a few seconds nothing,and now doesnīt even turn on,totaly dead...before i wipe it put new software,let it a few days off,dry it,etc ,etc,etc ...nothing worked.
still if someone knows where i can buy a mainboard maybe in 2nd hand tell me...

thanks.
Dry it? Did you get it wet?
If it's still in warranty, I suggest you contact RIM for a replacement before you disassemble it (which will void any warranty).
If you bought it used, you're probably SOL.
Offline  
Old 06-30-2009, 05:00 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: TMN
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RoyJackson View Post
Dry it? Did you get it wet?
If it's still in warranty, I suggest you contact RIM for a replacement before you disassemble it (which will void any warranty).
If you bought it used, you're probably SOL.
i allready dry it,and i got it used ,what is "SOL"...
Offline  
Old 06-30-2009, 06:13 AM   #7 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jmec View Post
i allready dry it,and i got it used ,what is "SOL"...
If it was used, and still doesn't work, there's no warranty so all repairs or replacement costs are on you.
"SOL" means Shit Out of Luck, a colloquialism for "You are on your own".

Unless you know it's the mainboard bad, you may as well replace the phone. Like Dubdub wrote, that's probably cheaper in the long run.

Last edited by RoyJackson : 06-30-2009 at 06:17 AM.
Offline  
Old 06-30-2009, 06:42 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: TMN
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok,thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright Đ 2004-2014 BlackBerryForums.com.
The names RIM Đ and BlackBerry Đ are registered Trademarks of BlackBerry Inc.