BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2009, 06:04 PM   #1 (permalink)
Thumbs Must Hurt
 
impegio's Avatar
 
Join Date: Dec 2008
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: WIND IT
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default After update OS can't resend the data of BIS

Please Login to Remove!

After the update on the new OS , im logging in the site of my provider to send the data for the BIS, says succesfully sent, but never arrived!!! does anybody know y?
Offline  
Old 06-30-2009, 06:15 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Are you showing edge, EDGE or 3G?

Have you tried a battery pull on the BB? That tends to fix these kinds of problems.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-30-2009, 06:23 PM   #3 (permalink)
Thumbs Must Hurt
 
impegio's Avatar
 
Join Date: Dec 2008
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: WIND IT
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes it shows 3G and EDGE. also i tried the battery pull but nothing :/
Offline  
Old 06-30-2009, 07:12 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Get someone to send you a pin message to see if it goes through.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.