BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2009, 10:43 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: fido
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry Remote Stereo Gateway Issuse

Please Login to Remove!

Hey hows it going
new blackberry user here!

I just purchased the BlackBerry Remote Stereo Gateway for my bold and for some reason i cant seem to connect to it?
i search for the gateway and it says no new devices found? ive even set it to listen and that doesnt work but kinda figured it wouldnt
the blue light is on
bluetooth is activated on my Bold
yes the gateway is powered up
anybody else have this same issuse?

little more information
OS running v4.6.0.144 (platform 4.0.0.143)
micro edition bluetooth version 1.1 ( dont really know if that helps)
Offline  
Old 07-03-2009, 12:14 AM   #2 (permalink)
Knows Where the Search Button Is
 
gdbjr's Avatar
 
Join Date: Jan 2008
Location: Washington, DC
Model: 9530
OS: 4.7.0.167
PIN: 30886771
Carrier: Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am pretty sure that when the gateway is searching/broadcasting for a connection the light flashes red and blue. A solid blue means it is already paired with something.
__________________
"I gotta tell ya, at this point, the length of this conversation is way out of proportion to my interest in it."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.