BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-03-2009, 05:37 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: Utah
Model: 9000
OS: 4.6.0.297
PIN: N/A
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Data Issues

Please Login to Remove!

I really need help on this one.

Everything works great on wifi, however if I turn wifi off I get no emails, no data and can not connect to internet. However I can connect to media net.

Everything was working great until this morning.

Does anyone have any ideas on what could be wrong and how to fix?

TIA
Offline  
Old 07-03-2009, 05:38 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

try a battery pull.
check that data services are on.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-03-2009, 05:42 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: Utah
Model: 9000
OS: 4.6.0.297
PIN: N/A
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
try a battery pull.
check that data services are on.
Thanks for your reply, but I have done that. I also have a very strong 3G signal. It's always 4 to 5 bars.
Offline  
Old 07-04-2009, 06:13 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: Utah
Model: 9000
OS: 4.6.0.297
PIN: N/A
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK problem fixed.

However it took 3 hours on the phone to do it.

Called ATT and they couldn't figure out what was wrong. They transfered me to RIM. Level one rep couldn't figure it out so off to level two rep. This guy was great (they all gave me very good service). It took him awhile but he got everything working and working better then before. I am still not sure what the problems was, but thank goodness it's fixed.

Just thought I would give a little update. Hope I'm not boring anyone.
Offline  
Old 07-04-2009, 06:23 PM   #5 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

glad its working
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-04-2009, 06:34 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Can you share what the final fix turned out to be?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-04-2009, 06:49 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: Utah
Model: 9000
OS: 4.6.0.297
PIN: N/A
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Can you share what the final fix turned out to be?
I think the main issue was I couldn't get the service books. I also had to put the original os back on phone. After that he was able to fix it right away. He said something about pin. Like maybe he deactivated it and them reactivate it. I'm just not sure. I was just glad to get it working and get off the long phone call.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.