BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2009, 01:43 PM   #1 (permalink)
New Member
 
Join Date: Oct 2004
Model: 8100
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold bluetooth switches off and on

Please Login to Remove!

Hi:

I have Bold running latest OS .282 and I am having this weird bluetooth problem. When I connect the device to the handsfree in my Audi, it connnect without any problems. However, after a few minutes (sometimes as long as 30minutes), it simply disconnects -- my Audi says "BT OFF" and then in about 30 seconds it connects again -- my Audi says "BT OFF".

This behavior only happens with the blackberry bold and i have seen this happen off and on in various versions of the OS, not just this one.

Any thoughts/advice?
Offline  
Old 07-08-2009, 05:06 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Location: Utah
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 218
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have another bluetooth device you can test it with?
__________________
John
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.