BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2009, 01:09 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: Optimus PT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Modem Mode & Connection To BIS

Please Login to Remove!

I have a Bold and I'm using BIS.
I've sucessfully configured my computer to use the Bold as a modem and it works just fine.
I just have one doubt and I can't seem to find the answer anywhere.

When the Bold is connected as a modem, it says on the screen "Modem Mode Enabled" and whenever I use it as a modem, it switchs to this mode and the little BlackBerry icon next to the signal strenght dissapears. It seems I lose connection to the BIS server. I get no emails whatsoever pushed to my phone. When I disconnect the modem, the icon appears again and I start receiving emails again.

Is this behavior normal?

Thank you!
Offline  
Old 07-08-2009, 01:31 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup, that's how it works.
Offline  
Old 07-08-2009, 04:20 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 9800
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this behavior was introduced in .282, before that I could receive emails and data while I was tethered to my pc, I switched back to .266 because of this issue.
Offline  
Old 07-08-2009, 05:01 PM   #4 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: Optimus PT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is happening in 266... I upgraded to 282 now, but have not tested it.
And I think a friend of mine is having the same problem on 247
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.