BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2009, 12:35 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold 9000 OS Corrupts With MicroSD Card

Please Login to Remove!

I have seen some very odd behavior in my Blackberry Bold 9000. After I installed an 8GB MicroSD card some months ago, the phone has started to degrade. Calls would drop, and lately the home desktop was not saving its configuration and I would get weird application errors, and the phone would crash.

I called AT&T to get the phone replaced, and in the process of preparing the phone to be decomissioned I removed the MicroSD. INSTANTLY all of the problems went away. Not only did the OS become stable, but the quality of the phone calls went up at least 300%.

Is this a known problem with MicroSD on the Bold 9000? Should I suspect some kind of Trojan or other program that might be exploiting something it placed on the MicroSD?

Finally, how do I safely inspect the MicroSD card? When I place it on a Windows XP computer, Windows Explorer HANGS when I try to inspect the disk. How is it formatted? Is there a tool I can use to inspect the Blackberry formatted disk?

Finally, is there a device I can buy that would place the MicroSD card into a read only mode? I want to forensically inspect this disk on a separate OS without there being any possibility for anything on the card to be erased.

Last edited by westes : 07-10-2009 at 12:53 AM.
Offline  
Old 07-10-2009, 02:12 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are several people who use microSD memory cards without issue. What BlackBerry OS are you using? Also, was the microSD memory card formatted in the BlackBerry?
Offline  
Old 07-10-2009, 02:20 AM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
There are several people who use microSD memory cards without issue. What BlackBerry OS are you using? Also, was the microSD memory card formatted in the BlackBerry?
I'm using BlackBerry OS 4.6.0.167 and yes of course I formatted the MicroSD card. It showed in the Status feature as available at 7.2GB.
Offline  
Old 07-10-2009, 02:24 AM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is a rather old OS on the Bold and, from what I remember of threads here on the forum, somewhat problematic. I don't know if I saw a thread that showed your exact issue, and it is rather strange that the problems go away when you remove the microSD card. I would recommend upgrading to the latest OS for the Bold 9000 to see if the issues still present themselves.
Offline  
Old 07-10-2009, 03:06 AM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
That is a rather old OS on the Bold and, from what I remember of threads here on the forum, somewhat problematic. I don't know if I saw a thread that showed your exact issue, and it is rather strange that the problems go away when you remove the microSD card. I would recommend upgrading to the latest OS for the Bold 9000 to see if the issues still present themselves.
One symptom of the problem on this phone is that it no longer connects to the 4.6 Desktop Manager software. This behavior is duplicated on more than one computer.
Offline  
Old 07-10-2009, 10:46 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold)

Reformat the card. Could also try another 8gb card and see if the problem comes back.
Offline  
Old 07-13-2009, 03:55 PM   #7 (permalink)
i2k
Knows Where the Search Button Is
 
i2k's Avatar
 
Join Date: Mar 2007
Model: 8120
OS: 4.5.0.110
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would upgrade your phone to the latest release. .280~ is great.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.