BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-15-2009, 03:13 PM   #1 (permalink)
Knows Where the Search Button Is
 
Katharina's Avatar
 
Join Date: Oct 2008
Location: Hamburg, Germany
Model: 9000
PIN: N/A
Carrier: t-mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wi-fi abroad

Please Login to Remove!

hey,

I had the following problem this week:

I was in england with my blackberry bold (t-mobile germany) and tried to connect to several wi-fi networks.
I got this error:
"failed to obtain an IP-adress"
at home in germany I use several wi-fi networks, and it's always working fine...

has somebody experienced something like that? or don't you guys have problems with wi-fi abroad?

I want to go to England again in september, so any help would be appreciated.

thanks
Katharina
Offline  
Old 07-15-2009, 05:49 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
hcheun's Avatar
 
Join Date: Jun 2005
Location: Los Angeles
Model: 9000
OS: 6.0.0.431
Carrier: AT&T
Posts: 250
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Katharina

Have you tried resending your service books before you go on your trip? Sometimes i've seen improper programming or service books update can hose some features, including wifi. Also the access points you connect to, are you sure you have the right access credentials or keys/passphrases to connect to them? If they are open, are you using the hotspot login to make sure you don't have to enter any credentials in the browser before surfing?

The only other thing , which i dunno if anyone in the forums can confirm is , that it could be a possability , but not sure if T-Mo Germany uses UMA, but you may want to disable that (UMA is the service which allows you to swap between cell network and wifi to make calls)

hopes this helps
__________________
Hunter Cheun
Mobile/PDA Support Engineer
Offline  
Old 07-16-2009, 05:30 AM   #3 (permalink)
Knows Where the Search Button Is
 
Katharina's Avatar
 
Join Date: Oct 2008
Location: Hamburg, Germany
Model: 9000
PIN: N/A
Carrier: t-mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm, I don't know UMA.
where can I change the settings for that?
and how do I use a hotspot-login?
Offline  
Old 07-16-2009, 05:55 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

UMA isnt available on the bold, not matter what country your are from.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-17-2009, 07:51 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
JW021979's Avatar
 
Join Date: Apr 2008
Location: UK
Model: 9700
OS: 5.0.0.421
Carrier: O2 UK
Posts: 207
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have the can find the WIFI network and have the network key then you should be ok.
__________________
Scientia est potentia
Offline  
Old 07-17-2009, 02:26 PM   #6 (permalink)
Knows Where the Search Button Is
 
Katharina's Avatar
 
Join Date: Oct 2008
Location: Hamburg, Germany
Model: 9000
PIN: N/A
Carrier: t-mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

t-mobile woman just told me I have to change my browser settings to "hotspot" and then it should work. will give that a try when i'm in London in 8 weeks, really hope it works!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.