BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-16-2009, 11:42 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please HELP! My Bold keeps powrering off by itself.....

Please Login to Remove!

I got a Bold back in Decemeber and several months later it started shutting off by itself. It would just turn off and the LED light would be red. I'd have to pull the battery and try and restart. I exhanged for a new Bols and now it's happening with the replacement. Just wondering if anyone else has experienced this problem. Is it a problem w/ the Bold software? I haven't downloaded apps, my OS is updated and I have tried w/ and w/o a memory card. Any ideas???
Offline  
Old 07-16-2009, 11:45 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I am betting it's the battery. Are you using the same battery from the previous device?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 07-16-2009, 11:47 AM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's not the same battery. It's completely different.
Offline  
Old 07-16-2009, 11:56 AM   #4 (permalink)
Knows Where the Search Button Is
 
spenillo's Avatar
 
Join Date: Jan 2009
Location: New Jersey, US
Model: 9000
OS: 4.6.0.282
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe its the battery too, they don't last forever. I was having this same problem with my Curve 8310. I bought a replacement battery on Ebay and it totally solved this problem.

The phone will shut off at random intervals never the same point in the battery, correct? You could have a full battery or have a red indicator in the battery monitor and you just don't know, its very random. Same?

You can find reasonably priced batteries on Ebay.

Good Luck!
Offline  
Old 07-16-2009, 12:00 PM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Correct, it doesn't matter the battery level. Just thought that it was strange that's it's happening with the new phone too, even with a new battery and SIM card. Guess I can try another battery...wouldn't hurt?
Offline  
Old 07-16-2009, 12:42 PM   #6 (permalink)
Knows Where the Search Button Is
 
spenillo's Avatar
 
Join Date: Jan 2009
Location: New Jersey, US
Model: 9000
OS: 4.6.0.282
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On a new phone? I am not sure, I know it happened to me after using the phone for many months. You said you brought back the phone and this is a new one?

I have heard of other people having problems with the battery staying in place. I think I read somewhere someone using a folded up piece of paper to wedge the Bold's battery in place to hold it better. I never had this probelm so I never tried it.

Someone will have an answer this place is full of useful information!
Good luck
Offline  
Old 07-16-2009, 10:27 PM   #7 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try to update to the latest os or something, or try getting a new battery and see how that works.
Offline  
Old 07-17-2009, 05:47 AM   #8 (permalink)
Thumbs Must Hurt
 
vinny9000's Avatar
 
Join Date: Apr 2009
Location: Sherbrooke, CA
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: Rogers
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you look in the advance option the auto ON/OFF feature to see if it's enable ?
__________________
i was elected to lead, not to read, Rainier Wolfcastle from the Simpsons movie
Offline  
Old 07-17-2009, 08:15 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by miamirulz29 View Post
try to update to the latest os or something, or try getting a new battery and see how that works.
I have to agree that you should check if there is updated software. You say that it's updated but you don't say to which version. If it's to the Carrier's version, that's not necessarily the most up-to-date. What's your software version? There are quite a few builds that had issues with them resetting themselves.

I'm also thinking it is a random reset that's occurring, not just shutting off. The red light can stay on for a seemingly long time before it actually restarts itself so I imagine you're just pulling the batter before giving it a chance to restart itself.

So best bet, check your OS version. The latest one to get is .282 I believe. That's working pretty good for me for quite a bit now. No random restarts yet.
Offline  
Old 07-17-2009, 08:23 AM   #10 (permalink)
Thumbs Must Hurt
 
michaelalanjones's Avatar
 
Join Date: Dec 2008
Location: Louisville, KY
Model: 9000
OS: 5.0.0.411
PIN: T of Ale, Please!
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a Bold, from AT&T. I had some other [firmware] problems and simply called AT&T and they told me to try this and that, nothing worked, and then they said, 'look, we will just send you a new one'. See, they don't want to waste time messing around with tech support either; they would rather just send you a new one. Call and make it their problem.

Don't buy a new battery - tell them the battery never worked very well, and that they need to send you a new unit with a new battery. If you don't, they will just send you a new unit, sans battery, and you will probably have this same problem, with your old battery.

Make this AT&T's problem.
Offline  
Old 07-17-2009, 11:51 AM   #11 (permalink)
No longer Registered.
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

If you took it apart, try tightening all the screws and making sure the battery has a solid connection.
Offline  
Old 07-18-2009, 02:46 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: London
Model: 9790
PIN: N/A
Carrier: EE/Orange
Posts: 19
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have the very same problem on a brand new phone (arrived Friday as a replacement for an 8820 that wouldn't switch on any more)

I can't believe it's a battery problem given everything was in a sealed box etc.

Maybe just typical of Crapberries!!!! Nothing EVER works
Offline  
Old 07-22-2009, 06:40 PM   #13 (permalink)
Thumbs Must Hurt
 
TallPaul86's Avatar
 
Join Date: Jun 2008
Location: Falkirk, Scotland
Model: 9300
OS: 6.0.0.546
PIN: 27A2D112
Carrier: O2 UK
Posts: 180
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too get this problem BUT only when i playback music via A2DP on my car's headunit

My main non-phone use of tmy Bold is streaming music to my car's headunit via A2DP and when i'm listening to it coming up to a good part in the track, it cuts out and resets itself.

I kid you not, i have had this on pretty much 90% of all OS builds (i'm even running OS 5.0.0.100 beta at the moment and so far [touchwood] it hasn't done so again since i done it)

Will try a replacement battery for my bold as well see if that solves the problem
__________________
Had: 8700g, 9000, 8220, 9500, 8110, 9520, 8520, 8800, 9800, 9000 (again..)
Have: 9300 Curve (until the 9900 is released)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.