BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2009, 10:42 PM   #1 (permalink)
New Member
 
kc0wtq's Avatar
 
Join Date: Nov 2006
Location: Fort Collins Colorado
Model: 9000
OS: 4.6.0.167
PIN: 20D02992
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry bold completely dead.

Please Login to Remove!

tried to to do a soft restart. didnt work. hard restart. didnt work phone will not take a charge or boot at all please help.
Offline  
Old 07-18-2009, 11:16 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Do you have a media card in it? If so, take it out. Did the battery die?
Offline  
Old 07-18-2009, 11:22 PM   #3 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you plug in the charger, the phone might take a while to turn on, especially if your battery died, when you plug it in, there should be a red light on, that means its charging, eventually it will boot up, you just have to be patient.
Offline  
Old 07-18-2009, 11:53 PM   #4 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (My name is Bubbles)

I don't know what it is but sometimes I have to format my media card and all is well. It never gets close to being full but it starts locking up my phone and won't work until I format it. Like stated above I would remove the card and try that.
__________________
Dacy Jackson
Offline  
Old 07-19-2009, 08:46 AM   #5 (permalink)
New Member
 
kc0wtq's Avatar
 
Join Date: Nov 2006
Location: Fort Collins Colorado
Model: 9000
OS: 4.6.0.167
PIN: 20D02992
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

still no life. Guess Im off to the ATT store
Offline  
Old 07-19-2009, 08:13 PM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me. I tried everything I could think of, until I gave up in despair and left it without a battery on the kitchen table over night. The next morning as I was planning to order a replacement I tried plugging the battery in and it worked, and has consistently since then.

Try going 12 hours without a battery in it and see if it recovers on its own.
Offline  
Old 07-20-2009, 09:05 AM   #7 (permalink)
Knows Where the Search Button Is
 
spenillo's Avatar
 
Join Date: Jan 2009
Location: New Jersey, US
Model: 9000
OS: 4.6.0.282
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Crackberry has a great article on how to reinstall os on a bricked blackberry!
Never had to use it but it has tricks in there on how to get a Blackberry identified by DM when the device is in a constant reboot loop.

Just google: crackberry bricked reinstall os

Last edited by spenillo : 07-20-2009 at 09:06 AM.
Offline  
Old 10-25-2009, 01:16 AM   #8 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello...@ miamirulz29. I think my bold is dead. on connecting the charger i aint gettin the red light as well as the phone aint starting to.
Please if any 1 can help me out on this 1.. :((
@ Ericksonj. I have tried your way lets see if that works..
Thanks
Offline  
Old 10-27-2009, 09:41 AM   #9 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Vodacom
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dev10 View Post
Hello...@ miamirulz29. I think my bold is dead. on connecting the charger i aint gettin the red light as well as the phone aint starting to.
Please if any 1 can help me out on this 1.. :((
@ Ericksonj. I have tried your way lets see if that works..
Thanks
Did you manage to get your 9000 working. Mine is giving the same issue. Will leave battery out for 12 hours and see what happens.
Offline  
Old 10-27-2009, 05:02 PM   #10 (permalink)
Thumbs Must Hurt
 
snowmangoh's Avatar
 
Join Date: Jul 2006
Location: Dallas
Model: 9800
OS: 6.0.0.141
PIN: 22CF79CB
Carrier: AT&T Wireless
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any of y'all with a dead phone using a cheapo/wal-mart car charger? I've seen a few usb connections fried with those. Did you see it die the last time it was on? Was it from no charge, or did you have some battery left? If it was a no battery death, and now you can't get anything, I would guess your USB connection on your phone is bad.
Offline  
Old 11-01-2009, 03:00 AM   #11 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9000
PIN: N/A
Carrier: At&t
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please i have a similar problem i tried updating my bb bold but got some errors and it was stuck in the boot loop, so i kept trying with dm then finally it was ok, but i had to put my sim in phone so i turn off the phone via menu pulled the battery fixd d sim and replaced battery. but to suprise my bb didnt respond ( no red/led Light), neither does it charge, even my pc does recognize it. please i would appreciate any help.
Offline  
Old 11-01-2009, 03:23 PM   #12 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try leaving out the battery for 24 hours. Then see what happens.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.