BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2009, 10:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB bold keeps giving thinking msg

Please Login to Remove!

I originally had .266 installed and then i started getting huge battery drains....in the center of the screen i keep getting the black thinking logo every few seconds....so i decided to update to .282 and it worked fine for a few days and now its back to the same thing. I have not installed any additional apps or anything just have facebook that runs..just wondering if anyone else has had issues

after a battery pull it still does the same thing

Last edited by gurvir19 : 07-19-2009 at 10:36 PM.
Offline  
Old 07-20-2009, 12:44 AM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try changing the battery or something. Or wipe the device and then reinstall the os.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.