BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2009, 03:08 PM   #1 (permalink)
Knows Where the Search Button Is
 
aceroller's Avatar
 
Join Date: Jul 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BOLD keeps going from "3G" to "3g"

Please Login to Remove!

I am on AT&T running .266. Over the last couple of days my connection changes from "3G" to "3g", so no data. It happens throughout the day and lasts for a couple of minutes. I am in Southern CA. Anyone else experiencing this. Is it just AT&T or would this indicate a hardware issue?
__________________
Aceroller
Offline  
Old 07-22-2009, 09:37 PM   #2 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i also have the same question, anyone know that ?
Offline  
Old 07-23-2009, 02:16 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try a battery pull and if that doesnt work it is an att issue
Offline  
Old 07-23-2009, 01:54 PM   #4 (permalink)
Knows Where the Search Button Is
 
aceroller's Avatar
 
Join Date: Jul 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default a little more info.......

Some more info on my problem, maybe it will help with getting an answer:

I installed BBM 5.0 and experienced delays as most people are. It is then that i noticed my 3G going to 3g or even going to "SOS" sometimes. I rolled back to the previous version of BBM and did a fresh install of .266, but ever since BBM 5.0 i have been experiencing data lags on BBM, texts AND overall data reception.

Could I be on a different server now or something? Would it help to do a device wipe and then re-install?

Any suggestions would be greatly appreciated.......I have gone back to my EDGE Curve for now...so not too happy!!!
__________________
Aceroller
Offline  
Old 07-23-2009, 02:16 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

A different server wouldn't matter. The 3G is a connection, and any server wouldn't affect it.

Likely is all coincidental to your loading BBM 5. The slowness or lagging could be attributable to BBM5
Online  
Old 07-23-2009, 08:18 PM   #6 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have AT&T and I also have bbm 5, and I am not seeing any connection changes. Try updating your os to .282.
Offline  
Old 07-24-2009, 02:18 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is a ATT problem there data network is probably having some trouble now and they are working on it I can guarantee you, BBM5 or installing a new OS isn't going to change the signal your phone is receiving.
Offline  
Old 07-25-2009, 03:38 PM   #8 (permalink)
Knows Where the Search Button Is
 
aceroller's Avatar
 
Join Date: Jul 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by miamirulz29 View Post
I have AT&T and I also have bbm 5, and I am not seeing any connection changes. Try updating your os to .282.
I did a wipe & installed .282 and all is good now. Thanks for the help, that was a weird one.
__________________
Aceroller
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.