BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2009, 02:30 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 9700
OS: 5.0.0.680
Carrier: Rogers Wireless
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP! My Bold only shows a white screen!

Please Login to Remove!

(Tried searching with no luck)

Hi! I don't know what's going on with my Bold. It only shows a white screen when I boot it up! There's no hourglass or anything. I didn't load any OS recently. Only the .282 OS when it came out.

It all started when I noticed my memory dropped below 10MB. So I restarted my phone like a always do (alt+shift+del). All it does is boot to a white screen with no hourglass or anything! Tried to do a battery pull with the same results.

Tried to wipe the device with JL_Cmder with no luck as well. I have not tried to reset to factory default yet.

I also tried reloaded the device with the loader and it still the same...

Has this happened to anyone else? Is there a way to fix it?

Thanks in advance!

Last edited by tamazoid : 07-24-2009 at 02:33 PM.
Offline  
Old 07-24-2009, 03:54 PM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to these two links:

Bold White Screen of Death ?? - BlackBerry Forums at CrackBerry.com

How do I Recover a Dead BlackBerry? - BlackBerry Forums at CrackBerry.com
Offline  
Old 07-24-2009, 04:31 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 9700
OS: 5.0.0.680
Carrier: Rogers Wireless
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok great! Thanks! I'll give it a try.
Offline  
Old 07-24-2009, 11:09 PM   #4 (permalink)
Platinum Sponsor
 
Horizon Wireless's Avatar
 
Join Date: Dec 2006
Location: CANADA
Model: 9920
OS: 5.2.0.168
PIN: 3218B513
Carrier: ROGERS AND FIDO
Posts: 885
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 11000 Colosol)

Did you drop it at all? Or drop liquid on it?
__________________
http://www.horizonwirelessonline.com
Wholesale and Retail Blackberry Unlocks - All models & carriers
INSTANT 10% off : HOR10
Offline  
Old 07-25-2009, 04:47 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 9700
OS: 5.0.0.680
Carrier: Rogers Wireless
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Horizon Wireless View Post
Wirelessly posted (BlackBerry 11000 Colosol)

Did you drop it at all? Or drop liquid on it?
No, I've never dropped it or anything...

I think it may have been all the apps that I've loaded on the phone.

It works perfectly fine now...

I basically followed these instruction to fix it:

How-To Wipe with JL_Cmder - BlackBerry Forums at CrackBerry.com

Basically use the JL_Cmder and wiped out everything, and loaded everything back on. Good thing I back up my stuff regularly.

I actually loaded the .266 OS first, and then upgraded back to the .282 OS after.
Offline  
Old 07-25-2009, 03:00 PM   #6 (permalink)
Thumbs Must Hurt
 
Whoooooo-Kid's Avatar
 
Join Date: Apr 2008
Location: NYC
Model: 9000
Carrier: at&t
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

step 12 is not workin for me..........plz help
Offline  
Old 07-25-2009, 07:01 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Jarrod623's Avatar
 
Join Date: Jul 2008
Location: The Big Apple
Model: 9800
OS: 6.0.newst
PIN: Just Ask! PM Me...
Carrier: AT&T
Posts: 490
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Use this....

http://www.blackberryforums.com/gene...-jl_cmder.html
__________________
Balls!

Afraid You Might Miss Big BlackBerry News??
Follow me on TWITTER For Fast BB News


The BlackBerry Dictionary
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.