BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-26-2009, 02:33 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
dphenry's Avatar
 
Join Date: Oct 2006
Location: Indiana, Pennsylvania (USA)
Model: 9800
PIN: 2308F87E
Carrier: AT&T
Posts: 330
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Lost Network?

Please Login to Remove!

I'm being told that I have no network when I try my apps. It tells me to check my TCP settings? AT&T is my carrier. What should the TCP settings be?
__________________
BB 9800 Torch
OS: 6.0
PIN: 2308F87E
Offline  
Old 07-26-2009, 02:37 PM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a battery pull or call AT&T to see whats up, maybe its on their end.
Offline  
Old 07-26-2009, 02:42 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

I was getting the SOS this morning but a battery pull fixed it. Lets hope that was your problem also
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.