BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2009, 02:08 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Mass Storage Nightmare

Please Login to Remove!

Please help me someone out there... My bold suddenly stopped prompting me about mass storage 2 weeks ago so off it went for software repair !!! When it came back i plugged it into my macbook and once again nothing... Well it went away again and when i went to pick it up the shop told me they've exchanged the phone.. Got back home and yes (Nothing happened again)... I was convinced it was my macbook until my brother came round and plugged his bold in and bingo up popped the mass storage prompt !!!!!!!!

I put my brothers media card in mine but still nothing and i've got mass storage turned on.. What else can i do... HELP !!!!!!
Offline  
Old 07-28-2009, 02:11 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Go into Options / Memory.

What is "Auto Enable Mass Storage Mode When Connected" set to?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.