BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2009, 08:58 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8707g
Carrier: M1
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Bold Can't Boot Up

Please Login to Remove!

hi guys

I have this problem with my Bold. I was recently overseas and my battery totally drained out. I was unable to charge my phone till I got back 2 days later. However, when I plug the phone to the USB of my laptop it just shows the white screen with the empty battery icon and a lighning bolt across it. Its been 12 hours since I plugged it in and it still shows that same logo. Its still unable to boot up. I tried the tips on reviving a bricked Bold but I get stuck in the stage where it initializes(step 2) and I get a multi-load stage error and the screen goes back to the one with the battery logo. I do not have a wall charger and I have been charging the Bold via USB for some time. The Bold is out of warranty. Is my phone bricked or my battery dead? Anyone have any advice? I am using the main USB port of the laptop.
Offline  
Old 07-28-2009, 10:16 PM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think charging your phone via your computer charges it slower than a wall charger. Try taking out the battery and then put it back it and plug in the bold and see what happens. Also, if that does not work, go to your carriers store and put in a different battery to see if that is the issue.
Offline  
Old 07-30-2009, 08:25 PM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8707g
Carrier: M1
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

plugged it to the wallcharger. been there for 12 hrs now. it still cant boot up. do i really have a dead battery?
Offline  
Old 07-31-2009, 09:24 AM   #4 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had EXACTLY the same problem.

Do not send your phone away to RIM as they'll wipe everything, basically all you need is a new battery and it'll be fine.
Offline  
Old 08-01-2009, 12:28 AM   #5 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have a dead battery probably. You need a new one.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.