BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-29-2009, 09:09 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: A T and T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Issue - Need Help

Please Login to Remove!

Hi Guys,

I am hoping someone can help me out with this email issue with my blackberry bold. I have 3 email icons on my bold, 2 personal emails and 1 company email. The company email is not a corporate type email, it's my own business but I want the emails separated to keep it organized. However, that business email no longer works on my phone. When I go into AT&T Blackberry BIS, I only see my 2 personal accounts. I don't know why the professional email isn't there! Also, when I compose an email, sometime it defaults to the professional email without me knowing, and it will give me a check mark when I send, but the email will never actually have gone anywhere.

Any idea how I can re-sync my professional email and get it working?

Thanks!
__________________
---
https://www.FantasySportsMarket.com
Offline  
Old 07-29-2009, 09:49 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

Sign on to the AT&T BIS site and add your business email back on. You should get a registration email on your Blackberry, and it should work. If not, resent service books (from the same site) and if that doesn't work pull the battery.
__________________
My other Blackberry is a PlayBook.
Offline  
Old 07-29-2009, 10:21 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: A T and T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hrbuckley View Post
Sign on to the AT&T BIS site and add your business email back on. You should get a registration email on your Blackberry, and it should work. If not, resent service books (from the same site) and if that doesn't work pull the battery.
Thanks. I'll give that a try and follow up with my results.
__________________
---
https://www.FantasySportsMarket.com
Offline  
Old 07-29-2009, 10:37 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

All mail goes to the messages folder and to a folder for each account. That is how the BB works and AFAIK, it cannot be changed.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-29-2009, 12:48 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: A T and T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
All mail goes to the messages folder and to a folder for each account. That is how the BB works and AFAIK, it cannot be changed.
No, I'm aware of that. My question is... why do I have a folder for an email account that AT&T BIS doesn't show? I am able to choose that account to write from, but since it's nonexistant, the email never delivers to a recipient.
__________________
---
https://www.FantasySportsMarket.com
Offline  
Old 07-29-2009, 12:56 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chigga View Post
No, I'm aware of that. My question is... why do I have a folder for an email account that AT&T BIS doesn't show? I am able to choose that account to write from, but since it's nonexistant, the email never delivers to a recipient.
that is strange. resend your service books and then report back. Does this business Email show up on your BIS site? or its not on the bis?
__________________
Follow me on Twitter
Offline  
Old 07-29-2009, 12:58 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: A T and T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xplode View Post
that is strange. resend your service books and then report back. Does this business Email show up on your BIS site? or its not on the bis?
Its not on the BIS at all, so there are no service books to send for that account...
__________________
---
https://www.FantasySportsMarket.com
Offline  
Old 07-29-2009, 01:36 PM   #8 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I am now confused. Was the account on BIS at one time? If so, the service book probably didn't get deleted and that is why the folder is still on the device.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-29-2009, 02:43 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
I am now confused. Was the account on BIS at one time? If so, the service book probably didn't get deleted and that is why the folder is still on the device.
This account WAS on your BIS account? or were you on a BES before and no longer have access to this account?... your not very clear right now. SO it shows on the phone that you have the email account icon but the account is NOT associated with a BIS account. sounds like the service book for the email account was not removed.. So im going to have you REMOVE it manually.

Go to Options-Advanced options-Service book And find the email account that is showing up BUT not connected to a BIS. highlight this email account. Press the BlackBerry button to bring up the menu and select "delete" Do this for the "CICAL" and "CMIME" books... this will fix your problem.
__________________
Follow me on Twitter
Offline  
Old 07-29-2009, 04:32 PM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

I say again. Go to the BIS site, add the business account as if it was new. Resend the service books (this won't hurt and may help), after all that pull the battery (again won't hurt and may help).

You could also go and delete the service books as xplode says, but since you WANT to have that email back on the device, this would be a waste of time.

If you can't add that account back to the BIS then there is some other difficulty and we will need some information on why that is failing.
__________________
My other Blackberry is a PlayBook.

Last edited by hrbuckley : 07-29-2009 at 04:33 PM.
Offline  
Old 07-31-2009, 09:13 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: A T and T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xplode View Post
This account WAS on your BIS account? or were you on a BES before and no longer have access to this account?... your not very clear right now. SO it shows on the phone that you have the email account icon but the account is NOT associated with a BIS account. sounds like the service book for the email account was not removed.. So im going to have you REMOVE it manually.

Go to Options-Advanced options-Service book And find the email account that is showing up BUT not connected to a BIS. highlight this email account. Press the BlackBerry button to bring up the menu and select "delete" Do this for the "CICAL" and "CMIME" books... this will fix your problem.
YOU ARE A GENIUS! THAT REMOVED THE ICON!!! Now I must proceed to bring it all back, but I am going to do that straight on the AT&T BIS! Thanks for your help!!!
__________________
---
https://www.FantasySportsMarket.com
Offline  
Old 07-31-2009, 09:25 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chigga View Post
YOU ARE A GENIUS! THAT REMOVED THE ICON!!! Now I must proceed to bring it all back, but I am going to do that straight on the AT&T BIS! Thanks for your help!!!
not a problem man.. just happy to help
__________________
Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.