BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-29-2009, 04:53 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Paris & Beirut
Model: 9981
OS: 7.1.0.523
Carrier: Orange FR & Etisalat AE
Posts: 334
Post Thanks: 6
Thanked 24 Times in 12 Posts
Default Weird behavior since this morning

Please Login to Remove!

I am on Orange, France. Since this morning, I stopped receiving mails, and could not browse the web any longer.

Being away from my pc, I asked the Orange BB help desk to resend the service books to me. They did... but the service books were never received (I also tried later on many times, no result).

I have limited data access. -- Facebook and Viigo work, web browsing occasionally, but nothing else that requires data communication... no BBM and no mail.

We:
- checked the firewall settings, nothing abnormal.
- Deleted all service books on the termainal
- erased the terminal data,
- deleted my BIS account and recreated it,
- I even reinstalled the OS...

any clue?

Thanks a lot
Offline  
Old 07-29-2009, 04:55 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Have you tried a battery pull?

Are you in an area with an active data connection?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-29-2009, 04:55 PM   #3 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Orange France didnt mention anything about a data outage then?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-29-2009, 07:37 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mandel View Post
I am on Orange, France. Since this morning, I stopped receiving mails, and could not browse the web any longer.

Being away from my pc, I asked the Orange BB help desk to resend the service books to me. They did... but the service books were never received (I also tried later on many times, no result).

I have limited data access. -- Facebook and Viigo work, web browsing occasionally, but nothing else that requires data communication... no BBM and no mail.

We:
- checked the firewall settings, nothing abnormal.
- Deleted all service books on the termainal
- erased the terminal data,
- deleted my BIS account and recreated it,
- I even reinstalled the OS...

any clue?

Thanks a lot
I am presuming that your battery pull was essentially accomplished when you reloaded the OS.

Try Menu>options>Advanced Options>Host Routing Tables>Menu>Register Now.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-30-2009, 01:28 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Paris & Beirut
Model: 9981
OS: 7.1.0.523
Carrier: Orange FR & Etisalat AE
Posts: 334
Post Thanks: 6
Thanked 24 Times in 12 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Have you tried a battery pull?

Are you in an area with an active data connection?
My back door is ready to fall from all the battery pulls.

I initially thought there was a data transmission issue in my zone... But not. I happened to take the plane to another location (from Paris to Nice)... and unfortunately my issue followed me.

The technical help desk of Orange assured me that no outage issues were reported... and our other BB terminals at home are working fine.
Offline  
Old 07-30-2009, 01:35 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Paris & Beirut
Model: 9981
OS: 7.1.0.523
Carrier: Orange FR & Etisalat AE
Posts: 334
Post Thanks: 6
Thanked 24 Times in 12 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
Try Menu>options>Advanced Options>Host Routing Tables>Menu>Register Now.

E-
This is one of the first things we tried. It sends a registration message... but to no use. I tried it about four times in the process.

I remain very confused if the issue is related to my terminal or to data transmission linked to my account.

Switching terminal to test on another device is too much fuss... but I may have no choice but to perform this test.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.