BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2009, 11:31 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 9000
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold will not update OS

Please Login to Remove!

Hello all. I have a Bold on AT&T. I recently upgraded to the East Asia version of .282 and my battery life started sucking big time. Couldn't make it through the day without the battery completely draining itself. I downgraded to .167 (from AT&T) and was going to try the Rogers version of .282 to see if there was a difference in battery life. I installed 9000M_PBr4.6.0_rel477_PL4.0.0.235_A4.6.0.282_Roger s_Wireless_Inc and then CrackMem and went through the appropriate steps. I then plugged my Bold with .167 in and it runs the apploader and the only thing that comes up is to upgrade Swedish, Danish and Norwegian languages. Actually, that pops up every time and I update them every time and then it pops up again

So, I tried doing it manually by deleting vendor.xml by myself and the same thing happens. Attached are three screenshots...
www.jeremyclow.com/files/Capture2.JPG
www.jeremyclow.com/files/Capture.JPG
www.jeremyclow.com/files/Capture1.JPG

I have no idea what I'm doing wrong. I've put at least 10 different OS's on my Bold in the past year and never had a problem. Any ideas?

Last edited by jcclow : 08-02-2009 at 11:35 PM.
Offline  
Old 08-03-2009, 12:33 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You want to do what is available in the screenshot "capture.jpg" ... .282 is listed.

And by the way, .282 is .282 is .282 regardless of who releases it. It's all the same .282, whether from Rogers or Bob's Cellphone Co. Not a bit of difference.
Offline  
Old 08-03-2009, 01:44 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 9000
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did what is in that pic and the following pic is what comes up when I select next.
Offline  
Old 08-03-2009, 02:06 AM   #4 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In the second picture, select 4.6 (downgrade) and see what happens
Offline  
Old 08-03-2009, 02:14 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 9000
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, so on a whim I thought maybe the v5 Desktop Manager wouldn't work with v4 OS. So I uninstalled v5 and put v4.7 back on. Same thing both with CrackMem and with me just deleting vendor.xml.

I then thought maybe I got a bad version of .282. I downloaded .266 and installed it. Tried it again with CrackMem and nothing. Deleted vendor.xml myself and still nothing.

So I went into C:\Program Files (x86)\Common Files\Research In Motion\AppLoader and double clicked Loader.exe and it is currently upgrading my Bold to .266. What the heck is going on? I should mention I tried this in both Windows 7 and XP Pro with the same results.
Offline  
Old 08-03-2009, 02:16 AM   #6 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this:
1. Download the os version you want.
2. Delete vendor.xml yourself c:\program files\common files\research in motion\apploader
3. Plug in your bold.
4. Double click loader.exe which is in the same place.
Offline  
Old 08-03-2009, 02:20 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 9000
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by miamirulz29 View Post
Try this:
1. Download the os version you want.
2. Delete vendor.xml yourself c:\program files\common files\research in motion\apploader
3. Plug in your bold.
4. Double click loader.exe which is in the same place.
Ha Ha...beat ya to it! But thanks for the suggestion. Great minds think alike.
Offline  
Old 08-03-2009, 02:31 AM   #8 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't exactly want to kill your excitement, but these directions are posted under each thread that has a new os. But whatever, I'll let have your moment!

Last edited by miamirulz29 : 08-03-2009 at 02:53 AM.
Offline  
Old 08-03-2009, 11:34 AM   #9 (permalink)
New Member
 
Movin Vibrations's Avatar
 
Join Date: Aug 2009
Location: Toronto, Ontario
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Bell Mobility
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You could try updating your O/S from your cell providers website there is a new O/S update as of July 27, 2009. You have to be on a desktop computer when you download your new O/S.
You also need to have Blackberry Desktop Manager Installed on your computer.
The reason for this is you are going to install the new O/S via usb cable from your desktop software program...good luck let me know if this helps there are many other ways if this doesnt help try and let me know.
__________________
" Somewhere in between the want to be's and the obssesed. "
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.