BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Unable t connect to computer (COM problem) Need really help (http://www.blackberryforums.com/general-9000-series-discussion-bold/199776-unable-t-connect-computer-com-problem-need-really-help.html)

Aylo 08-04-2009 12:56 PM

Unable t connect to computer (COM problem) Need really help
 
Hi all,

First of all, I'm sry for my poor english but I'm French..

So, one week ago, I was charging my Bold (USB) on my work computer..
After 1 hour 30 mins I disconnect it from the computer, and I write a SMS..
The device shut down.. impossible to boot it..

At home, I charge it with wallcharger, but no change.. Yesterday, I bought a new battery (note : The device display show an empty batterie with a blue storm..). No change..

Today, I want to wipe it.. But when I type "Blackberry", programs go back to main menu.. With App Loader, it's fail at the step : initialisation..

I really need help, I have done a lot of tutorials and tips but no change..

Go back warranty?

Thanks per avance
Aylo

miamirulz29 08-04-2009 02:37 PM

Try to wipe the device with fl cmder: How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

Aylo 08-04-2009 02:39 PM

Hi,

Thanks for you reply.

Unfortunately, I tried ths evening but it fail.. When the screen "device connecting" appears, JL Cder go back to main menu..

I have also tried factory reset but, same problem, unabled to connect ..

I'm quite desesperate

miamirulz29 08-04-2009 03:14 PM

Sometimes you have to try multiple times to connect to the device. Try a few more times to see if it works.

Aylo 08-04-2009 03:25 PM

Yes you're right, It was on tutorial but I have tried more than 20 times.. I don't understand anything.. I have also tried in 2 others computers.. same problems :(

miamirulz29 08-04-2009 03:56 PM

When you tried to incorrectly enter the password and typed in blackberry, what happened?

Aylo 08-04-2009 11:14 PM

When I type "Blackberry" , nothing happens, I see a window with "Connecting to device" and it's go back to the main menu.. I have trying more than 20 times.. When I try with "Reset to factory", I have the same probleme "Command executed and unable to connect to the device..".

miamirulz29 08-04-2009 11:55 PM

Go to options > security > general settings > menu button > wipe handheld.

Aylo 08-05-2009 12:52 AM

Where ? In JL commander?

Thanks

MidnightDraven 08-05-2009 04:53 AM

No, on the BB

Aylo 08-05-2009 05:38 AM

You don't understand ! Unfortunately, the Bold can't boot up !

miamirulz29 08-05-2009 05:53 PM

If the bold does not boot up, how are you able to enter a password incorrectly ten times?


All times are GMT -5. The time now is 01:38 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.