BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2009, 03:39 PM   #21 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: Maxis
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

try this method
blackberrycool.com/2009/08/04/download-free-apps-from-blackberry-app-world-from-any-country/
Offline  
Old 09-10-2009, 07:32 PM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: Digicel
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This method is the same as the one above. It appears that BB App World is not yet ready for OS 5.0.0.190 on the Bold.
Offline  
Old 09-10-2009, 07:34 PM   #23 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

which isnt a surprise as 5.190 is a Beta
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-13-2009, 10:15 PM   #24 (permalink)
Thumbs Must Hurt
 
honza's Avatar
 
Join Date: Apr 2008
Location: Brno
Model: 9000
OS: 4.6.0.297
PIN: 24A04461
Carrier: T-Mobile
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Damn it i really dont get it

I had the BB App Store before i upgraded the OS to the Latest OS: 9000 4.6.0.519/4.6.0.304 (AT&T Official) (Multilanguage)

then it says sorry your device does not meet the system requirements that are needed to support blackberry app world

now i dont know if i should go back to my previous version or what should i do?
__________________
Thank you,

Honza
Offline  
Old 11-13-2009, 10:52 PM   #25 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just a wait a little bit, this sometimes happens to me when I do an os upgrade.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 11-13-2009, 10:57 PM   #26 (permalink)
Thumbs Must Hurt
 
honza's Avatar
 
Join Date: Apr 2008
Location: Brno
Model: 9000
OS: 4.6.0.297
PIN: 24A04461
Carrier: T-Mobile
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by miamirulz29
Just a wait a little bit, this sometimes happens to me when I do an os upgrade.
Oh really, strange. I hope it will work tomorrow or later today.

Thank u man
__________________
Thank you,

Honza
Offline  
Old 11-28-2009, 05:58 AM   #27 (permalink)
Thumbs Must Hurt
 
ahmedov's Avatar
 
Join Date: Aug 2008
Location: Dubai
Model: 9800
OS: 6.0.0.141
PIN: 22BFC06E
Carrier: DU
Posts: 100
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

i did the Download free apps from BlackBerry App World from any country | BlackBerry Cool method on my 8900 OS 5.0.0.348
all went well and its loaded,
however in fact app world does not show up on device and i cant find it in any folder or in applications list.
i dont get it
any advice ?
Offline  
Old 11-28-2009, 01:40 PM   #28 (permalink)
Thumbs Must Hurt
 
honza's Avatar
 
Join Date: Apr 2008
Location: Brno
Model: 9000
OS: 4.6.0.297
PIN: 24A04461
Carrier: T-Mobile
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, i have tried this Download free apps from BlackBerry App World from any country | BlackBerry Cool but the ZIP file is unavailable.
__________________
Thank you,

Honza
Offline  
Old 12-01-2009, 04:22 AM   #29 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: CMCC
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the link is broken but i found it on the internet, however finally it works fine and the app world icon showed on my application folder, when i open it, saying "upgrade your service to a plan that includes browsing bla bla bla..."

is that because i dont have a BIS/BES service, as it is quite expensive to have BIS/BES service in china.

a pity, i really appreciate some of the free apps on the app world like NBA time show
Offline  
Old 12-01-2009, 04:25 AM   #30 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: CMCC
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anybody who want the zip file pls forward to
Attached Files
File Type: zip appworld.zip (519.1 KB, 2082 views)
Offline  
Old 12-02-2009, 02:22 PM   #31 (permalink)
New Member
 
slavko999's Avatar
 
Join Date: Nov 2009
Location: Lithuania
Model: 9000
OS: 4.6.0.303
PIN: N/A
Carrier: 246-02
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thx, tested on BB bold, good works
Offline  
Old 12-02-2009, 04:57 PM   #32 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2009
Model: 9000b
PIN: N/A
Carrier: pelephone
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i followed the instructions, and managed to install the app on my bb, after i wasn't able to do that for a long time ("not available on your device" notice).
i had it for about a week, and suddenly it just gone - vanished... had to install it again - and it's not a problem, but why would that even happen?
__________________
" less done well is more.. "
Offline  
Old 12-04-2009, 10:05 AM   #33 (permalink)
Thumbs Must Hurt
 
honza's Avatar
 
Join Date: Apr 2008
Location: Brno
Model: 9000
OS: 4.6.0.297
PIN: 24A04461
Carrier: T-Mobile
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Damn!!! Thats soo cool. It is working for me just fine!!!

Thank you
__________________
Thank you,

Honza
Offline  
Old 01-06-2010, 11:47 PM   #34 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9000B
PIN: N/A
Carrier: Dhiraagu
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question tried this - didn't work

hi

I followed instructions to the letter but I didn't have appworld on my 9000.

my blackberry even reboots - but it just doesn't have the app world on my device

can anyone suggest reasons why.

z
Offline  
Old 01-07-2010, 03:20 AM   #35 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: Etisalat
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

shahar.dori you said you got it to work after 'not available on your device' notices - how did you resolve that problem?
I followed the instructions and d/l the zip file but am getting the not available notice.
Thanks for help.
Offline  
Old 01-07-2010, 11:08 AM   #36 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@zedman1979

i have just the same problem. downloaded, installed everything seemed fine. REBOOT and no app there on my 8900 with the offical os 5.0.411
Offline  
Old 01-08-2010, 12:04 AM   #37 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guys,

i need your help on this. i installed it again on my os 5.0.411 and now there is no icon whatsoever, unhidden all icons of course. in my add-on application list the app world is listed. but i cant find the icon to it in the menu.

can anybody help me out here?
Offline  
Old 01-16-2010, 10:17 PM   #38 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8900
PIN: N/A
Carrier: Mobilink Pakistan
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

worked well with 4.6 on curve 8900
but now i hve updated the device to OS 5
now i canot find it in my device!!! :(
any clue?
Offline  
Old 01-17-2010, 02:33 AM   #39 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont think anybody has it working on their 5.0
if so can somebody post the cod file?
Offline  
Old 01-21-2010, 12:17 AM   #40 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 9520
PIN: N/A
Carrier: Etisalat
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

following the instructions i tried on storm 9250 didn't work :( os 5.0 may be coz of this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.