BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-06-2009, 03:44 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: TIM
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry bold doesn't load after app world install

Please Login to Remove!

Good Morning.
my name is Alessandro Scaramuzza and I am writing from Italy.
I have a Blackberry 9000 Bold smartphone, TIM branded; yesterday I have downloaded and
installed the App World (italian).
After rebooting, my phone doesnt' start no more: it appears a hourglass,
then the phone reboots again.
PLEAS help me beacuse i have many important email to send that is on the
phone.

best regards
Alessandro
Offline  
Old 08-06-2009, 07:06 PM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Take out the battery for 30 seconds then put it back in and see what happens.
Offline  
Old 08-07-2009, 02:48 AM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: TIM
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nothing different... the bb boots, red light on for some seconds then a hourglass... and then boot again and again
Offline  
Old 08-07-2009, 03:20 AM   #4 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try connecting the bold to your computer and reinstalling the os.
Offline  
Old 08-07-2009, 07:59 AM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: TIM
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how? the phone never goes online so the thesktop manager never recognize it.!
Offline  
Old 08-07-2009, 04:06 PM   #6 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: Zain
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, It happened to mr before.
Please follow the instructions below carefully and you will be done:
1)Install the latest OS or any OS you have.
2)Delete the vendor file if you find it in Common files» Research in motion» AppLoader folder.
3)Connect your device to the PC.
4)again go the the same folder Common files» Research in motion» AppLoader and double click the file Loader.
Then follow the instructions and your Bold will be fine.
Good Luck!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Siemens Acuson X300 Premium Ultrasound 10348303 PE TI-Dl3 Board Rev. 02
$1195.0
Siemens Acuson X300 Premium Ultrasound 10348303 PE TI-Dl3 Board Rev. 02 pictureSiemens Acuson X300 Premium Ultrasound Siemens 10563888 TI Module Rev. 01
$1649.0
Siemens Acuson X300 Premium Ultrasound Siemens 10563888 TI Module Rev. 01 pictureNew Siemens 6FC5348-0AA02-0AA0 Simotion Sinumerik PLC Dual Fan Battery Module
$399.99
New Siemens 6FC5348-0AA02-0AA0 Simotion Sinumerik PLC Dual Fan Battery Module pictureSiemens Sirius 3RU1136-4GB0 Overload Relay 400V AC 36-45A Motor 3Ph 3RU1136 NEW
$65.0
Siemens Sirius 3RU1136-4GB0 Overload Relay 400V AC 36-45A Motor 3Ph 3RU1136 NEW pictureSiemens 6AV6 545-0BB15-2AX0 SIMATIC TP 170B Touch Panel 6AV6545-0BB15-2AX0
$2300.0
Siemens 6AV6 545-0BB15-2AX0 SIMATIC TP 170B Touch Panel  6AV6545-0BB15-2AX0 picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.