BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-06-2009, 03:45 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 7100T
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9000 freezes when using web'n'walk

Please Login to Remove!

I've got a client who owns a 9000 running on the Rogers network. Awhile back he had the v5.0.0.90 firmware installed and all of a sudden he is telling me that his BB is freezing when using the web'n'walk program and he has to pull the battery to get back to a functioning OS. I've tested this and it seems that the whole phone isnt freezing however the phone is not receiving user input. He is getting phone calls when the phone is 'freezing' but can not press any buttons to actually answer the calls. If we wait awhile, the phone functions normally again. Is there any resolution to this? Is there a firmware that is more recommended than the one he currently has?

Thanks for any responses.
Offline  
Old 08-06-2009, 03:50 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

web n walk is a t-mobile thing...isn't it?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-06-2009, 03:55 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 7100T
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
web n walk is a t-mobile thing...isn't it?
I've no idea. This is the only blackberry that I have to admin. A Rogers employee actually flashed the device in store for my client even though at the time the firmware was beta (or so I've been told).
Offline  
Old 08-06-2009, 04:00 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

I only know web n walk as t-mobile UK's internet.
Find out what the application actually is, as it will pinpoint what the problem is.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-06-2009, 04:12 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 7100T
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
I only know web n walk as t-mobile UK's internet.
Find out what the application actually is, as it will pinpoint what the problem is.
The application that opens when web'n'walk is chosen from the menu is 'Internet Browser'
Offline  
Old 08-06-2009, 04:34 PM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Then it either has a t-mobile theme selected, or is being used on t-mobile...which you said its on rogers.
try options - theme
change the theme.
This will give the actual logo for the browser.

then reinstall the OS. any OS will do, even the one that is currently loaded (and can be found going to options - about 4.6.0.xxx is the OS version)
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-06-2009, 04:56 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 7100T
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
Then it either has a t-mobile theme selected, or is being used on t-mobile...which you said its on rogers.
try options - theme
change the theme.
This will give the actual logo for the browser.

then reinstall the OS. any OS will do, even the one that is currently loaded (and can be found going to options - about 4.6.0.xxx is the OS version)
His current OS is 4.3.0.16. I assume that once I delete the OS I will have to re-setup the BES stuff and he will also lose all this email on the device. I've tried in the past to get emails onto the device by moving them out of the folder and then back into the folder however that has never worked for us.
Offline  
Old 08-06-2009, 05:06 PM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

A Bold will not be running 4.3
Try the number before that on the about screen.

Yes BES activation would need to be done again.
Since the battery pull fixes for only a certain amount of time, an OS reinstall is the next likely option.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-06-2009, 05:22 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 7100T
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
A Bold will not be running 4.3
Try the number before that on the about screen.

Yes BES activation would need to be done again.
Since the battery pull fixes for only a certain amount of time, an OS reinstall is the next likely option.
Blackberry 9000
smartphone (3G, Wi-Fi)
v5.0.0.90 (Platform 4.3.0.16)
Cryptographic Kernel v3.8.5.74a
Branding Version 1.0.107.194
Offline  
Old 08-06-2009, 05:25 PM   #10 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

The Bold still has the beta OS 5 installed.
whatever the guy at the rogers shop did, he did not reload the OS.
This is why you are having problems.

Install desktop manager.
download an OS try .282 (stickied thread in the top of the Bold forum)
install OS file.

follow instructions in the thread to install the OS.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.