BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2009, 09:42 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: Digitel
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with WAP browser!!

Please Login to Remove!

Suddendly my WAP browser got inactive..
Now I visit some web pages and i'm getting the full version instead of the mobile version..

In the PAST
In OPTIONS>BROWSER CONFIGURATIONS>BROWSER:
I had 3 options: WAP browser, Internet Explorer and Hotspot browser

In the PRESENT it only show 2 options: Internet Explorer and Hotspot browser

How can I be able to navigate again with the WAP Browser?

David
Offline  
Old 09-11-2009, 01:28 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: att
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (bold 9000)

Did this just start or after a os upgrade?
Offline  
Old 09-11-2009, 03:08 PM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: Digitel
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Hi littleman it just started
Offline  
Old 09-15-2009, 12:02 PM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9900
PIN: N/A
Carrier: Indosat
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey david,
om having the same prob with my bold...
any idea how to fix it...
thnks
Offline  
Old 09-15-2009, 10:33 PM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: Digitel
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Well you know 2 days ago the WAP browser re-appear.. I didn't do something specific just reboot over many days..
Offline  
Old 09-25-2009, 03:25 PM   #6 (permalink)
Knows Where the Search Button Is
 
elcahall's Avatar
 
Join Date: Feb 2008
Model: 9530
OS: 4.7.148
Carrier: Verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I don't have WAP available as an option at all!

The only option I have is Internet Browser. Any ideas as to why? I'm using a Storm running 4.7.148 on Verizon.

Quote:
Originally Posted by David Lugo Cristalino View Post
Suddendly my WAP browser got inactive..
Now I visit some web pages and i'm getting the full version instead of the mobile version..

In the PAST
In OPTIONS>BROWSER CONFIGURATIONS>BROWSER:
I had 3 options: WAP browser, Internet Explorer and Hotspot browser

In the PRESENT it only show 2 options: Internet Explorer and Hotspot browser

How can I be able to navigate again with the WAP Browser?

David
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.