BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-16-2009, 06:46 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Full 3G signal but no data signal

Please Login to Remove!

I've got a full 3G signal, yet I have no data signal. I'm not getting the dots that are next to the signal strength, and I can't load any web pages, get emails, etc. Tried switching to a wifi, that didn't work either.
Any suggestions???
Offline  
Old 09-16-2009, 09:34 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Assuming that you have a BB data plan, with the device on, pull the battery. Leave it out for about 30 seconds, reinsert and let the device reboot.

Do you have the BB Browser? Has the device been properly activated by ATT and have service books been sent and received?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-16-2009, 10:00 PM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by atriumsynthesia View Post
I've got a full 3G signal, yet I have no data signal. I'm not getting the dots that are next to the signal strength, and I can't load any web pages, get emails, etc. Tried switching to a wifi, that didn't work either.
Any suggestions???
Is Data Services enabled on the device?
Options > Mobile Network > Data Services = ??
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 09-17-2009, 03:58 AM   #4 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

dubdub - tried pulling the battery, doesn't work. I've had this phone and used the BB browser for a little less than a year now, and everything's up to date.

penguin3107 - yep, it's on.
Offline  
Old 09-17-2009, 04:08 AM   #5 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8800
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem here

Quote:
Originally Posted by atriumsynthesia View Post
I've got a full 3G signal, yet I have no data signal. I'm not getting the dots that are next to the signal strength, and I can't load any web pages, get emails, etc. Tried switching to a wifi, that didn't work either.
Any suggestions???
I just noticed that I haven't had data service either, seems to have started around midnight or so (Pacific time). I tried a battery pull with no luck.
Offline  
Old 09-17-2009, 09:46 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Thornton, CO
Model: 9000
Carrier: ATTWS
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me in Downtown Denver a week or so ago. It ended up being a ATTWS issue and the cell towers I was connecting to. Call your provider and see what's up and save yourself some time troubleshooting.
Offline  
Old 09-17-2009, 04:03 PM   #7 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well like I think a month ago here in Miami, my data wasn't working for like 30 min. Turns out it was an ATT problem. So call them and see whats up.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.