BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-16-2009, 11:33 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: Telkomsel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Facebook on Blackberry - Status Comment Problem

Please Login to Remove!

I'm using Bold in Indonesia.
Since yesterday, I got something strange about the Facebook Application.

Updating status is fine, sending message is fine, commenting others is fine.
but when notification came up, it can't be opened though I can open it from the PC. When I post this problem in my facebook status, many friends also having this kind of problem.

Anyone can tell me what's going on?? And what's the solution??

Note: I've tried these several things:
1. Restart the device (pull the battery OR by pressing ALT+SHIFT+DEL)
2. Uninstalling Facebook Application, restart the device, install facebook again

Hope someone can help me...!!!
Thanks... God Bless You
Offline  
Old 09-17-2009, 12:53 AM   #2 (permalink)
Thumbs Must Hurt
 
pongee's Avatar
 
Join Date: May 2005
Location: Shah Alam, Malaysia
Model: Bold
PIN: 2559B117
Carrier: Maxis
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess I'm not the only one - I have the same problem.

I am currently on the abandoned .297 firmware (shortly to be upgraded to .301) and version 1.6.0.21. I'm not really happy with the former, and I think the latter is flaky too.

Cheers,

P.
__________________
Sick of non-BB phones
Offline  
Old 09-17-2009, 04:45 AM   #3 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

This is being discussed here:
Facebook Oddities - Sep 15, 2009

and its a widespread problem
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-17-2009, 06:22 AM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (overwhelmingly stressed)

Yup have the same issue but not a big enough deal for me to worry about
__________________
ZED 10
Offline  
Old 09-17-2009, 09:23 AM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The facebook app problems I think all started with the new iPhone app update. I have a lot of friends that have the iPhone and use the Facebook iPhone app and since it's release I have all kinds of problems in posting to there status and such of friends that have iPhones.
Offline  
Old 09-17-2009, 09:54 AM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Cept its affecting those who have friends posting from the website...like me.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-17-2009, 11:39 AM   #7 (permalink)
Thumbs Must Hurt
 
Whoooooo-Kid's Avatar
 
Join Date: Apr 2008
Location: NYC
Model: 9000
Carrier: at&t
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup same problem here
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.