BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-18-2009, 06:02 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8310
PIN: N/A
Carrier: movistar
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 3G signal or edge in small letters but no data signal or registration

Please Login to Remove!

Hi, I purchased an unlocked Bold. My provider is Movistar in Venezuela. My cell worked perfectly until a week ago. No blackberry registration at all. Check today with provider and the chip is working fine. The problem is in the device. We already try everything. I am about to give up. do not know what else to do. Please advise!!Help!!
Offline  
Old 09-19-2009, 11:22 AM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try doing a battery pull or upgrading the os.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 09-19-2009, 11:15 PM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: 8310
PIN: N/A
Carrier: movistar
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

os means operating system??
Offline  
Old 09-20-2009, 05:47 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

yes...
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.