BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-23-2009, 11:26 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy help needed for AT&T version 4.6.0.167

Please Login to Remove!

Hey,
I have created a JAVA application that runs also on BB Bold.
it works well in teh simulator and on different versions of BB bold.
on BB Bold version 4.6.0.167 is doesnt work well.
The application menu does not open. when clicking to open the menu nothing happens.
Im also adding a to a menu on teh contacts another option and it does not appear.

There is no simulator for this version (if there is please send me the link)
Does any one know what is teh problem and how to solve it?


how can I fix this?
Thanks!
Offline  
Old 09-23-2009, 12:40 PM   #2 (permalink)
Thumbs Must Hurt
 
MushroomStamp's Avatar
 
Join Date: Nov 2008
Location: Colorado Springs
Model: 9550
OS: 5.0.0.428
PIN: N/A
Carrier: VZW
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SERIOUSLLY update your OS.. 167 is a year old and is horrible
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.