BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2009, 05:28 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
OS: 4.6.0.297
PIN: 207BD966
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Resolved - Thanks

Please Login to Remove!

Facts:
  1. Using unlocked Rogers 9000.
  2. Wanted Visual Voicemail.
  3. Tried enabling through website. Got error/incompatible.
  4. Blackberry Desktop - Backed up.
  5. Blackberry Desktop - Updated to 4.6.0.297 from 4.6.0.167
  6. No Visual Voicemail Icon
  7. Downgraded.
  8. Blackberry Desktop - Updated to 4.6.0.282
  9. No Visual Voicemail Icon
  10. Blackberry Desktop - Downgraded.
  11. Blackberry Desktop - Restored Back Up.
  12. Removed vendors.xml + edited vnet_rim_bb_vvm.alx
  13. Ran Loader - Updated to 4.6.0.297
  14. Visual Voicemail Icon Available. Not provisioned.
  15. Speed Dialed 1 - Followed Setup Instructions. Visual Voicemail Working.
  16. Some Applications Now Nonfunctioning. IMEI Number mysteriously changed to 001020.00.123456.0.
  17. Blackberry Desktop - Restored. Problems Persist.
  18. #611 Customer Service. Told rep problems. Customer rep says I am lying and said I didn't know how to read because clearly that is not even remotely close to a Blackberry IMEI #. So I told her I went to options-->status-->IMEI: and repeated the number and she said I was lying.
  19. Battery Pull - 5 Minute Wait - Problems Persist.

Issue:
Some applications do not work.
Google Voice, Google Maps, Google Sync, and Facebook report that I need a data service in order to use their services. However, I still get Facebook updates and emails. AIM, Google Talk, MSN also work. Lastly, my IMEI has mysteriously changed.





Advice appreciated.

Last edited by AoshichanX : 09-27-2009 at 06:02 PM. Reason: RESOLVED
Offline  
Old 09-27-2009, 05:52 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I don't know much about this but I don't think that you can change the IMEI or the PIN number for a phone. Those are hardware coded from the manufacturer.

But what do I know.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 09-27-2009, 05:57 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

I would wipe using Jl_cmdr (see the FAQ) and reload the OS.

I cannot see how the IMEI was changed, unless you used MFI.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-27-2009, 06:01 PM   #4 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
OS: 4.6.0.297
PIN: 207BD966
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey all,

I tried #611 CS again. Operator told me he would remove my data plan and re-add it/activate. Told me to hang up and do another battery pull for 5 minutes.

Surprisingly, this worked. All applications work now. OS seems faster (might be placebo). Checked status, IMEI changed back to original. Not sure what happened.

Thanks for the responses, appreciated. Consider case resolved.

Quote:
Originally Posted by kirrinjones View Post
Wirelessly posted

I don't know much about this but I don't think that you can change the IMEI or the PIN number for a phone. Those are hardware coded from the manufacturer.

But what do I know.
Quote:
Originally Posted by Dubdub View Post
I would wipe using Jl_cmdr (see the FAQ) and reload the OS.

I cannot see how the IMEI was changed, unless you used MFI.
Offline  
Old 09-27-2009, 06:22 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Still makes no sense. Gremlins got into the electrons again, I guess.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-27-2009, 06:55 PM   #6 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

This is a common problem with MFI as it was said. That's my guess
Offline  
Old 09-27-2009, 08:02 PM   #7 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (overwhelmingly stressed)

Definitely sounds of MFI being used
__________________
ZED 10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.