BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-28-2009, 10:40 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Australia
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold locking-up, shutting down mid-call

Please Login to Remove!

Hi all,
Sorry if this has been posted before, but I've spent quite a while searching on here before posting.

I've got a Vodafone UK Blackberry Bold (that's unlocked) and I'm currently using a Vodafone Australia SIM card in it whilst I'm out here. All's been working ok, internet browsing ok (don't have Blackberry Services on the plan yet).

However, over the last couple of days the phone has been dropping calls after 5-10 minutes. The screen goes black, the indicator light goes solid red, and eventually after I've held the power key for ages it shuts down. When I restart it, it takes a good couple of minutes to restart.

Has anyone seen this before? I haven't been doing anything weird with it or tampering with any of the settings at all. If anyone could offer some advice it would be greatly appreciated.

Powerdown
Offline  
Old 09-28-2009, 02:19 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

have you done a battery pull?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-28-2009, 07:00 PM   #3 (permalink)
New Member
 
Join Date: Sep 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Australia
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As in pull the battery out for 30 seconds and replace? Yup, done that a couple of times now. Thanks though.
Offline  
Old 09-28-2009, 09:04 PM   #4 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Take out the battery and take out the sim card for 30 seconds. Also before putting the sim card back in the bold, try putting the sim card in another phone and see what happens.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 09-28-2009, 10:03 PM   #5 (permalink)
New Member
 
Join Date: Sep 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Australia
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, done that. The SIM works just fine in an old Nokia. I've got to make a few long calls today, so I'll let you know how that goes. Thanks for your help.
Offline  
Old 09-30-2009, 03:27 AM   #6 (permalink)
New Member
 
Join Date: Sep 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Australia
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It just did it again! Less than a minute into the call, it dropped... when I looked at the screen it was black and the LED was red for 15 seconds before it went out... only then could I restart the phone, and when I did it took forever to wake up again.

I'm sick of this - I run my own business and cannot have a phone that randomly shuts down in the middle of calls! If anyone can help please let me know!!!
Offline  
Old 09-30-2009, 07:06 AM   #7 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

hmm perhaps the battery is loosing connection when in an upright position.

hold it up as you would if you were making a call, and shake it a bit.
see if it resets.

if it does, the battery is loose and to correct:
stick a business card to the inside of the back cover.
replace cover and shake again.

see if it fixed it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-30-2009, 08:53 AM   #8 (permalink)
New Member
 
Join Date: Sep 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Australia
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the reply. I've just given it a hell of a shake whilst on a call (I mean a real proper shake) and not been able to replicate the problem. However, I'll stick a business card in there anyway and see if it helps. Thanks for the suggestion. I'll let you know how it goes.
Offline  
Old 10-02-2009, 03:09 AM   #9 (permalink)
New Member
 
Join Date: Sep 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Australia
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I've tried something different today - I've locked my phone in so that it can only use 2G rather than 3G. It's still dropping calls occasionally, but it's not locking up and shutting down anymore (touch wood).

Whether this is co-incidence I don't know - I'm just experimenting having read advice on other forums with problems as the device switches between 2G and 3G. I'll keep you updated.
Offline  
Old 10-02-2009, 11:29 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: London
Model: 9800
OS: 6.0.X
PIN: N/A
Carrier: Vodafone/Orange
Posts: 26
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Powerdown View Post
OK, I've tried something different today - I've locked my phone in so that it can only use 2G rather than 3G. It's still dropping calls occasionally, but it's not locking up and shutting down anymore (touch wood).

Whether this is co-incidence I don't know - I'm just experimenting having read advice on other forums with problems as the device switches between 2G and 3G. I'll keep you updated.

I was going to suggest the same about 2g & 3G mode. Also check your Auto On/Off options and Disable them.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.