BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2009, 10:57 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browsing Question

Please Login to Remove!

I have wifi at home and established the connection.

When I am browsing is it using the wifi or data time?

Is there a setting to make sure it is used and not the data plan?
Offline  
Old 09-29-2009, 11:18 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

when you open the browser you should see at the top either EDGE or 3G or wi-fi.
If you dont see anything press U.

This will tell you which connection you are using.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-29-2009, 04:36 PM   #3 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow, didn't know about the U trick. Thanks, could be useful in the future.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 09-30-2009, 08:04 AM   #4 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks... it seems when I go to a website with wifi I get an error message. When 3G it goes through. ?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.