BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2009, 08:43 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Unlocked AT&T Bold for use on T-Mobile. Email issues

Please Login to Remove!

Ok. I recently upgraded my phone and have decided to let my wife use my Bold, however she has T-Mobile.

I unlocked it using the correct code.
I wiped the device
I set the TCP settings to wap.voicestream.com with name and password blank
I got the T-Mobile service books on it
I added the $29.99 BES plan
I inserted the T-Mobile SIM card.
Phone works, VM works, going to various internet sites work, SMS works.

The two things that I am having trouble with are:
I cannot get any BIS e-mail set up. When I try to add the device on T-Mobile's BIS website using PIN and IMEI, it just gives me an error. When I try to go to the set up internet e-mail on the phone I get "we apologize, there was an error trying to access the service". I've tried everything I can think of, keep coming up short.

The second thing is MMS. They seem to send on the phone, but they never get received by the other user.

Can you all please help me?
Offline  
Old 10-02-2009, 09:37 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I followed the directions here:
Have an Unlocked Bold? How to get ALL features (Browser & MMS) on T-Mobile USA!!!

And MMS works, still no email though. T-Mobile BIS won't accept the PIN and IMEI and I'm still getting the message that's mentioned in my original post when I try to set up e-mail on the BB through the set up.
Offline  
Old 10-02-2009, 09:46 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

What is the exact error message? Sounds like the PIN has not been released from the previous BIS account.

Did you cancel the BIS account that the device was previously associated with? If you had it on ATT and used BIS, you need to call ATT and make sure they canceled the BIS account. That will release the pin and let you use it on TMO.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-02-2009, 09:51 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I deleted the account from the AT&T BIS already.

The error on T-Mobile's site is simply:
"We apologize, there was an error trying to access the service. Please click here to try again."
Offline  
Old 10-02-2009, 10:04 PM   #5 (permalink)
CrackBerry Addict
 
kurichan's Avatar
 
Join Date: Dec 2005
Location: San Diego
Model: 9630
OS: 5.0.0.591
Carrier: Verizon BIS / BES
Posts: 696
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you setting it up from the website? If not, do.
__________________
9630 #4 < 9630 #3 < 9630 #2 < 9630 < 9530 (returned) < 8703 < 7250
Offline  
Old 10-02-2009, 10:07 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, as I mentioned above, when I try to set it up through the website, I get:
"We apologize, there was an error trying to access the service. Please click here to try again."

Won't work on the phone either.
Offline  
Old 10-03-2009, 12:30 AM   #7 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In your original post it says you added the 29.99 BES plan, not BIS plan. Is it a typo, or did you actually buy the BES plan. If you bought the BES plan, then thats your problem, change it to the BIS plan.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 10-03-2009, 08:31 AM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Miami, the BES plan includes BIS.

IanHummell - the Setup Internet E-mail is likely pointing to AT&Ts site. Can you make sure that there are no hidden icons in the Setup folder. You need to be running the T-Mobile "Setup Internet E-Mail". That icon should have been pushed down as a service book.

Last edited by NJBlackBerry : 10-03-2009 at 08:32 AM.
Offline  
Old 10-03-2009, 10:18 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Miami, the BES plan includes BIS.

IanHummell - the Setup Internet E-mail is likely pointing to AT&Ts site. Can you make sure that there are no hidden icons in the Setup folder. You need to be running the T-Mobile "Setup Internet E-Mail". That icon should have been pushed down as a service book.
Ok, I will look for it and try that. If I don't have it, then what do you recommend I do? This wouldn't explain why I can't login on T-Mobile's site on a desktop though?
Offline  
Old 10-03-2009, 10:42 AM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

It would not - but others have complained here that they can't use the T-Mobile BIS site... I was able to use the BB Setup program yesterday.

My concern would be that since T-Mobile doesn't offer the 9000, there may not be a Service Book (and icon) for it.
Offline  
Old 10-03-2009, 02:59 PM   #11 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Miami, the BES plan includes BIS.
Oh, didn't know that.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 10-04-2009, 02:08 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just looked, no icon, still not able to add the PIN and IMEI to the T-Mobile BIS. Ugh.
Offline  
Old 10-04-2009, 02:10 PM   #13 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

You may have to bit the bullet and call T-Mobile Customer Care.
Offline  
Old 10-04-2009, 05:38 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How are they with unlocked blackberries? What can they do to fix things? Over at Crackberry forums others seem to be having this same issue.
Offline  
Old 10-04-2009, 05:39 PM   #15 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I had an unlocked Bold, since redeployed, running fine on T-Mobile. BIS, BES - all e-mails worked fine.

Just call them and ask if your account is set up right and why you can't register a BlackBerry through the web site. Nothing to lose.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.