BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-03-2009, 07:51 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Telenor
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold won't start after battery pull

Please Login to Remove!

My BB Bold was getting slow so I decided to do a battery pull. Note that battery was low at the time of pull.

After the pull, the phone will not start. No LED, no nothing. Have tried the usual, charging with the wall charger for a couple hours but still no LED when i power on.

Can anyone help me out?

Regards,
YG
Offline  
Old 10-03-2009, 02:03 PM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

With the bold in the charger, take out the battery and put it back in. See what happens. Also, try leaving it in the charger for a longer time, might be that you wiped the battery completely.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.