BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-05-2009, 04:35 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: vodacom
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Bold Reboots

Please Login to Remove!

hi

my bold keeps on randomly rebooting, every second day it will reboot. running OS 4.6.0.513/4.6.0.301
and i have my volume on high for ringtones but can hardly hear it if a call comes through or an email.
Please help!!!!!!!!
Offline  
Old 10-05-2009, 07:31 AM   #2 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you pull the battery, leave it for 30 seconds and slap it back in?
Offline  
Old 10-05-2009, 07:35 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Toronto, Canada
Model: 9900
Carrier: Rogers, Telus, Orange
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm seeing similar rebooting under 301. I'm also seeing random hangs. I think it's time to role back to 297...

R
Offline  
Old 10-05-2009, 08:39 AM   #4 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: vodacom
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TTsoldier View Post
Did you pull the battery, leave it for 30 seconds and slap it back in?
tried that a couple of times with no luck
Offline  
Old 10-05-2009, 08:40 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
BBHorrigan's Avatar
 
Join Date: May 2007
Location: Boston
Model: 8900
OS: 5.1
PIN: N/A
Carrier: AT&T
Posts: 285
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like you have to reload your operating system.
Offline  
Old 10-05-2009, 08:43 AM   #6 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBHorrigan View Post
Sounds like you have to reload your operating system.
Agreed.
Offline  
Old 10-05-2009, 08:49 AM   #7 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: vodacom
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TTsoldier View Post
Agreed.
thnx will try that
Offline  
Old 10-06-2009, 10:00 AM   #8 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: Rogers Wireless
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had issues like this before too but found out it was my aactual battery causing this. I swapped my battery out and nothing now. Gave that battery to my friend and its doing it to him as well. just my 0.02
Offline  
Old 10-07-2009, 09:21 PM   #9 (permalink)
Thumbs Must Hurt
 
burriqui2001's Avatar
 
Join Date: Dec 2006
Location: dominican republic
Model: 9700
Carrier: Orange
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AAAHH!!! Help...it appears that issues with bold are either the battery or something really got broken!! I'm not able to use JL_commander since I can't make it connect to the PC. Not even via DOS promt.

Any ideas!!!!
Offline  
Old 10-07-2009, 09:38 PM   #10 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you positive it will not work with command prompt or DOS because it may take multiple tries.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.