BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2009, 10:51 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8330
Carrier: Bell
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold voice dialing and blue tooth hands-free kits

Please Login to Remove!

I'm looking for some help to find out why I can't seem to use voice dialing very well with two different hands free devices: the Motorola T505 and the new Blackberry VM-605.

Both work excellently with streamed music, FM transmissions, etc., but for whatever reason, I can;t get voice commands recognized. The crazy thing is, I can easily just say the number I want dialed, as fast and quietly as I want, and it gets recognized. But once I try "Call (so and so)", I just get the "Say a command" prompt or "Sorry, no matches found" every time (on both devices. I have no problems using the handset directly for voice commands and the last time I used a blue tooth headset, I don;t think there were any problems (been a while).

I just upgraded the operating system on my Bold to the latest downloadable one for my Carrier (Rogers) and no difference. I'm starting to wonder if I have a defective handset. Anyone else have problems like this?

Thanks in advance.
Offline  
Old 10-09-2009, 11:17 AM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried a battery pull. Also, delete the bluetooth the devices from the blackberry and then add them again.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 10-10-2009, 05:57 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8330
Carrier: Bell
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man, I've tried everything. The thing is, once in a while, it works perfectly. But most times it just isn't working. Now that I think about it, my GPS receiver is just like that: sometimes it works flawlessly, but most times I use it, I have to wait for a few minutes for the gps to engage the sats. I'm starting to think more and more there's something wrong with my handset.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.