BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2009, 03:53 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Medic48's Avatar
 
Join Date: Mar 2007
Location: Mississauga, Ontario, Canada
Model: 9810
OS: 7.1.0...
Carrier: Rogers Wireless
Posts: 470
Post Thanks: 4
Thanked 24 Times in 16 Posts
Default Rogers Wireless & Tethering Troubleshooting

Please Login to Remove!

Hello all,

I have managed to get the connection from the laptop to the Blackberry and it seems to make connection "Modem Mode Enabled" appears on that Blackberry and the Laptop shows as successful connection.

I followed the instructions as listed onf the BBFAQ.

However, I am unable to connect to any sites or MSN when using the bluetooth modem.

Firewall has been turned off as well to ensure it was not a firewall issue.

I have the 6GB Promotional Plan that was offered a while ago.

Can anyone assist?

Thanks,
--Phil
__________________
Phil
Emergency Medical & Disaster Response
BlackBerry PlayBook 64GB, 9900, 9810, 9800, 9780, 9700, 9000, 8310, 8220, 8700R, 8100, 8300, 7290
Offline  
Old 10-10-2009, 11:32 AM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems like a carrier issue. I would talk to them. Also, tethering via bluetooth is rather slow, so it might be that it is not getting a strong enough connection to connect to the internet, but strong enough to tell you that you are connected on the network.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 10-10-2009, 11:41 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Medic48's Avatar
 
Join Date: Mar 2007
Location: Mississauga, Ontario, Canada
Model: 9810
OS: 7.1.0...
Carrier: Rogers Wireless
Posts: 470
Post Thanks: 4
Thanked 24 Times in 16 Posts
Default

Quote:
Originally Posted by miamirulz29 View Post
Seems like a carrier issue. I would talk to them. Also, tethering via bluetooth is rather slow, so it might be that it is not getting a strong enough connection to connect to the internet, but strong enough to tell you that you are connected on the network.
Thanks, I've spoken to Technical Support for my carrier. They said that there are no reasons why it will not connect.

As a side note, I am unable to connect at ALL using the USB connection.

When I connect via Bluetooth, and I "ipconfig" the connection, I notice the gateway is 0.0.0.0

Any help would be greatly appreciated,
--Phil
__________________
Phil
Emergency Medical & Disaster Response
BlackBerry PlayBook 64GB, 9900, 9810, 9800, 9780, 9700, 9000, 8310, 8220, 8700R, 8100, 8300, 7290
Offline  
Old 10-10-2009, 02:19 PM   #4 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this: How to use your Bold as a modem - BlackBerry Forums at CrackBerry.com
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.