BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   BBM version switching (http://www.blackberryforums.com/general-9000-series-discussion-bold/206827-bbm-version-switching.html)

BBUser881 10-10-2009 04:20 PM

BBM version switching
 
Hey, new to the forum, and blackberrys all together for the most part, so hopefully all this makes sense.

I recently heard about a leak for BBM 5.0.0.8 from a friend, I followed a link given to me by them, and installed it, overwirting the old BBM (the version that comes with the phone) and it worked out fine. Really liked the new one, actually.

After rebooting, I found a new icon on my menu titled "Upgrade Blackberry Messenger" or something very close to that. I wasn't going to touch it, but curiosity eventually got the best of me. Figuring I needed to do this for the new BBM to work, I opened it, downloaded and went to install the BBM this icon had taken me to. This installation finished, said I needed to reboot, and I did. When my BB was loaded again, however, I had no BBM whatsoever.

I use BBM constantly so I really wanted to get it back (BBM 5.0.0.8 preferably). I tried following the link my friend gave me again, installed again, rebooted but still no BBM. After reading through a bunch of different forums about people with somewhat similar problems, I ended up opting for a method of using JL_Cmder to revert to factory specs, but again, no BBM.

I then followed a link (took me to the BB website, BBM download area, where I got a link to enter on my BB's web browser for a direct download) on a forum and tried installing BBM that way. This time, it worked. I have BBM now, but it's version 5.0.0.33. Not the leak version, not even the version that comes on the phone. I'm currently using it, and it works fine, but I don't like it and would much prefer to get one of the other two versions back.

One other point is that on the App Loader on DM, it shows that I have both version 5.0.0.8 and 5.0.0.33 installed on my Bold, but when I go to remove either of them on the App Loader, it doesn't remove them.

Anyone with any sort of help would be greatly appreciated. Like I said, I do have a version of BBM running and I'll use it if I have to but would much prefer to change it. Thanks a lot


All times are GMT -5. The time now is 07:23 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.