BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2009, 11:11 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help with my Bold

Please Login to Remove!

I had loaded the newest os, battery life sucked for me.... I used jl_cmder to wipe it. Loaded os fine no problem, did a battery pull after powering down after reinstalling the battery my bold did not power back on!! Apploader nor DM see my pin What happened???? Need my phone for work any information will be helpful.....
Offline  
Old 10-11-2009, 07:14 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Try another battery pull and make sure the battery in in properly. Sometimes the contacts aren't quite aligned properly.

You can also try plugging in tot a wall outlet to see if it will turn on.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-11-2009, 09:50 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help with my Bold

Tried another battery pull no luck, tried charging with wall outlet no luck either. Will not boot or power on.
Offline  
Old 10-11-2009, 09:54 AM   #4 (permalink)
Thumbs Must Hurt
 
woodyuk's Avatar
 
Join Date: May 2007
Location: West Yorkshire
Model: 9000
PIN: N/A
Carrier: Virgin Mobile UK
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does the led light up when you insert the battery?I had an 8310 that did the same thing and it took about a dozen attempts at putting the battery in until it eventualy started up.
__________________
Please note:No Blackberrys were harmed in the making of this post.
Offline  
Old 10-11-2009, 11:11 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no red led no nothing
Offline  
Old 10-11-2009, 11:16 AM   #6 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try leaving the battery out for 24-48 hours.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 10-11-2009, 06:02 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried that, spent afternoon with At&t warranty depot they told me my warranty had expired turns out was a refurb. Refurbs have a 90 day warranty. Any ides on where to take to get fixed?
Offline  
Old 10-11-2009, 07:44 PM   #8 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by maddiedad View Post
tried that, spent afternoon with At&t warranty depot they told me my warranty had expired turns out was a refurb. Refurbs have a 90 day warranty. Any ides on where to take to get fixed?
Did you buy a refurb? Or did AT&T send you a refurb as a warranty replacemet? If you bought a refurb, then they are correct - it has a 90 day warranty. If AT&T sent you a refurb as a replacement for a new phone, and you are within one year of your original purchase, your warranty is the longer of 90 days on the refurb OR one year on the original phone.
Offline  
Old 10-12-2009, 09:45 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you to all that helped miamirulz29 gave me the answer... Next time if it happens I will leave the battery out for 24 hours...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.