BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2009, 01:20 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default not receiving any texts and calls

Please Login to Remove!

Hey everyone! It's my first time posting so i really need your help. My blackberry bold can't receive any calls and texts but apparently i get them like 4-5 hours after. Whenever someone calls they don't hear the ringing but it goes to my voicemail directly but i get the messages around 4-5 hours also.I don't really know what to do since I'm still new with my blackberry. Any advice on how to fix this? Thanks guys. Cheers!!
Offline  
Old 10-13-2009, 01:43 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Avea
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it probably from your carrier..
did you try putting your sim card another cell phone?
if it is same its because of ur carrier,i suppose
Offline  
Old 10-13-2009, 01:44 PM   #3 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Masterbeat View Post
Hey everyone! It's my first time posting so i really need your help. My blackberry bold can't receive any calls and texts but apparently i get them like 4-5 hours after. Whenever someone calls they don't hear the ringing but it goes to my voicemail directly but i get the messages around 4-5 hours also.I don't really know what to do since I'm still new with my blackberry. Any advice on how to fix this? Thanks guys. Cheers!!
What does your signal indicate? Have your tried a hard reset (Battery pull)?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 10-13-2009, 01:52 PM   #4 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
What does your signal indicate? Have your tried a hard reset (Battery pull)?

My signal's perfectly fine. Yep i tried hard reset already. This started happening 2 days ago but there are times i can receive the texts right away but most often it takes me a loooooooong time to receive it. So messed up
Offline  
Old 10-13-2009, 01:55 PM   #5 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blackberry.gen.tr View Post
it probably from your carrier..
did you try putting your sim card another cell phone?
if it is same its because of ur carrier,i suppose

Yep i've tried that. Nothing really happened.
Offline  
Old 10-13-2009, 01:58 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Avea
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Then did you check your message memory..
and could you tell your device's version?
Offline  
Old 10-13-2009, 02:05 PM   #7 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blackberry.gen.tr View Post
Then did you check your message memory..
and could you tell your device's version?
Yeah i already deleted all my messages. How can the device version help? and how can i found out what it is?
Offline  
Old 10-13-2009, 02:07 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Avea
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Menu-Options-About
start with like v4.0.6.213
Offline  
Old 10-13-2009, 02:10 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: att
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (bold 9000)

Options, about will tell u what os is on the phone. How long did your phone work before this started? Did you install any apps around that time? What has your carrier said? You may have a defective sim
Offline  
Old 10-13-2009, 02:58 PM   #10 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blackberry.gen.tr View Post
Menu-Options-About
start with like v4.0.6.213
hmm it says "v.4.6.0.162 (Platform 4.0.0.155) ????
Offline  
Old 10-13-2009, 03:04 PM   #11 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by littleman View Post
Wirelessly posted (bold 9000)

Options, about will tell u what os is on the phone. How long did your phone work before this started? Did you install any apps around that time? What has your carrier said? You may have a defective sim
2 days ago i noticed that i receive missed calls in my text but it never showed that someone called. After that i called my buddy why he never called back but he kept on calling but it goes directly to my voicemail and he can't hear the ringing before the voice mail. It went back to normal yesterday morning at 2am. Then couple of hours later it happened again I haven't asked my carrier yet cuz i'm still looking for answers on how to fix this but tomorrow ill ask them. How can i tell if my sim is defective? Its perfectly fine ever since i got it
Offline  
Old 10-13-2009, 05:08 PM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Quote:
Originally Posted by Masterbeat View Post
Yep i've tried that. Nothing really happened.

What does "nothing really happened" mean?

When you put the sim in the other phone, could you at least make/receive calls?
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 10-13-2009, 09:13 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Location: Utah
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 218
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you have the sim card from an older blackberry or did you get it new with the Bold? If it is an older sim you should upgrade it to one for the Bold.
__________________
John
Offline  
Old 10-13-2009, 10:34 PM   #14 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First off, try upgrading your os to the latest one and change your sim to a newer one.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.