BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2009, 05:12 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Location: South West London
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Callender going out of sync

Please Login to Remove!

I have a Bold on the Bes where the callender has gone out of sync. It happnened about a month ago but has happened again but only to the one user.

Is there something on her part that she's doing or a Bes issue? I did re-add her to the Bes last time around and it's been fine but it's just gone again.
Offline  
Old 10-14-2009, 06:46 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Location: South West London
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Forced callender sync which has done the job.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Omega Explosion-Proof Thermocouple Junction Box
$10.0
Omega Explosion-Proof Thermocouple Junction Box  pictureEastman 60035 Thermocouples
$24.52
Eastman 60035 Thermocouples picture1M K Type Thermocouple Probe Sensor For Digital Thermometer kz
$0.03
1M K Type Thermocouple Probe Sensor For Digital Thermometer kz pictureRheem SP6379M 19" Thermocouple Kit
$10.09
Rheem SP6379M 19






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.