BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-15-2009, 12:48 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: Bold
PIN: N/A
Carrier: ATT
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can someone figure this one out? I can not!

Please Login to Remove!

It was working a while back, now its not.
I used the colored red boarder for all my BES emails and Blue for non-BES emails (personal). Now both emails come in blue. I tried switching the colors around and several battery pulls but still both come in the same color. They use to be separated. What ever color I choose for non-BES emails, that's the color they both come in as.
Any suggestion, my IT department advised that they had an upgrade with blackberry software a while back but that should have not effected anything on my end.
Right now as always my work emails go through BES and personal emails go through Internet Browser which in turn does not go through my work BES server. So now all mail received has the blue boarder or whatever color I choose for other messages, they are no longer separated.
Suggestions? I can not figure this one out, is my bold not recognizing that my work emails are coming from BES sever at work?
Offline  
Old 10-15-2009, 01:05 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would suggest that you remove your person e-mail accounts from your device (delete them out your BIS account). Battery pull, then set the colour you want for your BES e-mails. Then add your BIS account(s) again and see what happens.

You could also try redoing your EA, but I'd try the first suggestion, aaammmm, first .
Offline  
Old 10-15-2009, 01:38 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: Bold
PIN: N/A
Carrier: ATT
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, will try that right now and get back.
thanks
Offline  
Old 10-15-2009, 03:03 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: Bold
PIN: N/A
Carrier: ATT
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did not work, tried deleting my personal email account and re-loading it back and still the same. When I deleted my personal email account, my BES email still came in (color) at whatever color I set to "other messages" to. This even has my IT guys wondering. I also did a battery pull between events. Can not seem to add a boarder color to my BES emails???????? Funny thing is that a couple of weeks ago, it was working great.
Any other suggestion?
Offline  
Old 10-15-2009, 03:06 PM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Go to Options > Security Options > General Settings > Message Outline Colors = ???

Try using other colors besides red and blue. Also, other than the BES upgrade, what other changes were made on the device?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]

Last edited by jsconyers : 10-15-2009 at 03:07 PM.
Offline  
Old 10-15-2009, 03:20 PM   #6 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Backup your data. Wipe the device. Start over.
Offline  
Old 10-15-2009, 03:54 PM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

I don't think it is really worth wiping, and reloading everything, is it?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-15-2009, 06:43 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: Bold
PIN: N/A
Carrier: ATT
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea, I agree. Not worth all the trouble for the sake of having different colors to distinguish emails. It was just nice, I am sure I will upgrade my system in the next few months or so. I am on .282 right now, so we will see.....297 just did not work out for me..
thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.